summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorimlonghao2023-12-16 11:16:43 +0000
committerimlonghao2023-12-16 11:16:43 +0000
commit8d5f84edbf0f441dadb2a7e0e5a7d01972d14af9 (patch)
treee066bb086856e0fadfb9945b3ed38340d38f02c3
parent07e9944016c6debec800b7128a1b361ad0e3120c (diff)
downloadaur-8d5f84edbf0f441dadb2a7e0e5a7d01972d14af9.tar.gz
new version 3.10.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6b9685d1e4d3..0905f41be055 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = terminal-to-html
pkgdesc = Converts arbitrary shell output (with ANSI) into beautifully rendered HTML
- pkgver = 3.9.1
- pkgrel = 2
+ pkgver = 3.10.0
+ pkgrel = 1
url = https://github.com/buildkite/terminal-to-html
arch = x86_64
arch = i686
@@ -10,7 +10,7 @@ pkgbase = terminal-to-html
depends = glibc
provides = terminal-to-html
conflicts = terminal-to-html
- source = terminal-to-html-3.9.1.tar.gz::https://github.com/buildkite/terminal-to-html/archive/v3.9.1.tar.gz
- b2sums = adc36bd1f5e1ce70498dd72e933f0802f93e616e005eabdf0303e6e89f6dd438f3d9eb1234b173ffc459c4b80267eaab462d18bf6ebe2812549275a4846f8ef0
+ source = terminal-to-html-3.10.0.tar.gz::https://github.com/buildkite/terminal-to-html/archive/v3.10.0.tar.gz
+ b2sums = b3b660fea60593c8a6e9f649368b043657bb5c8d737d70d2d3c832de1c26d452bfd2881afeeaeb6605d29a6b7982b3d37d0df6d15723c688571011dbb9dc0f9e
pkgname = terminal-to-html
diff --git a/PKGBUILD b/PKGBUILD
index 093ee9dde764..98cccb34de3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Hao Long <aur@esd.cc>
pkgname=terminal-to-html
-pkgver=3.9.1
-pkgrel=2
+pkgver=3.10.0
+pkgrel=1
pkgdesc="Converts arbitrary shell output (with ANSI) into beautifully rendered HTML"
arch=("x86_64" "i686")
url="https://github.com/buildkite/terminal-to-html"
@@ -12,7 +12,7 @@ conflicts=('terminal-to-html')
depends=('glibc')
makedepends=('go')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-b2sums=('adc36bd1f5e1ce70498dd72e933f0802f93e616e005eabdf0303e6e89f6dd438f3d9eb1234b173ffc459c4b80267eaab462d18bf6ebe2812549275a4846f8ef0')
+b2sums=('b3b660fea60593c8a6e9f649368b043657bb5c8d737d70d2d3c832de1c26d452bfd2881afeeaeb6605d29a6b7982b3d37d0df6d15723c688571011dbb9dc0f9e')
build() {
cd ${pkgname}-${pkgver}
@@ -29,3 +29,4 @@ package() {
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
}
+