summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorimlonghao2021-01-08 16:34:12 +0000
committerimlonghao2021-01-08 16:34:12 +0000
commita4a746caaf171ddff850ee4d0fd6febaf6846ad6 (patch)
tree21bb52a25072e76b174e13470aa7f40cd715a72b
parent611979384a4ca4e56847251c850730ab43ffc83e (diff)
downloadaur-a4a746caaf171ddff850ee4d0fd6febaf6846ad6.tar.gz
New version 3.5.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 65a1d00a029f..7a826711149d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = terminal-to-html
pkgdesc = Converts arbitrary shell output (with ANSI) into beautifully rendered HTML
- pkgver = 3.4.0
+ pkgver = 3.5.0
pkgrel = 1
url = https://github.com/buildkite/terminal-to-html
arch = x86_64
@@ -11,10 +11,8 @@ pkgbase = terminal-to-html
depends = glibc
provides = terminal-to-html
conflicts = terminal-to-html
- source = terminal-to-html-3.4.0.tar.gz::https://github.com/buildkite/terminal-to-html/archive/v3.4.0.tar.gz
- source = LICENSE
- sha256sums = bd6584245c1224d139e9a5b57e9326bbd68b0961dad85374cdbe5ad36fd70356
- sha256sums = ad8a919cd390f9475ed22addad10d283539f5b9afec268b03427c667e60b9ae5
+ source = terminal-to-html-3.5.0.tar.gz::https://github.com/buildkite/terminal-to-html/archive/v3.5.0.tar.gz
+ sha256sums = 51e8c03c2a078030ddb0e2bd2b399c543545b4664413d3494076042d56d23793
pkgname = terminal-to-html
diff --git a/PKGBUILD b/PKGBUILD
index 5de1eedf2706..8a68aaa28132 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hao Long <aur@esd.cc>
pkgname=terminal-to-html
-pkgver=3.4.0
+pkgver=3.5.0
pkgrel=1
pkgdesc="Converts arbitrary shell output (with ANSI) into beautifully rendered HTML"
arch=("x86_64" "i686")
@@ -11,10 +11,8 @@ provides=('terminal-to-html')
conflicts=('terminal-to-html')
depends=('glibc')
makedepends=('go' 'go-bindata')
-source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz"
- "LICENSE")
-sha256sums=('bd6584245c1224d139e9a5b57e9326bbd68b0961dad85374cdbe5ad36fd70356'
- 'ad8a919cd390f9475ed22addad10d283539f5b9afec268b03427c667e60b9ae5')
+source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
+sha256sums=('51e8c03c2a078030ddb0e2bd2b399c543545b4664413d3494076042d56d23793')
build() {
cd ${pkgname}-${pkgver}
@@ -28,6 +26,7 @@ build() {
}
package() {
+ cd ${pkgname}-${pkgver}
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- install -Dm755 "$pkgname-$pkgver/$pkgname" "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
}