summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorimlonghao2024-01-11 13:51:43 +0000
committerimlonghao2024-01-11 13:51:43 +0000
commite1ce3e4037b1e1405369ccdb817706efcee5cfcb (patch)
tree9c1654fcd3508160ccf83caa808089013da7cd9d
parent8d5f84edbf0f441dadb2a7e0e5a7d01972d14af9 (diff)
downloadaur-e1ce3e4037b1e1405369ccdb817706efcee5cfcb.tar.gz
new version 3.10.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0905f41be055..ade251845721 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = terminal-to-html
pkgdesc = Converts arbitrary shell output (with ANSI) into beautifully rendered HTML
- pkgver = 3.10.0
+ pkgver = 3.10.1
pkgrel = 1
url = https://github.com/buildkite/terminal-to-html
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = terminal-to-html
depends = glibc
provides = terminal-to-html
conflicts = terminal-to-html
- source = terminal-to-html-3.10.0.tar.gz::https://github.com/buildkite/terminal-to-html/archive/v3.10.0.tar.gz
- b2sums = b3b660fea60593c8a6e9f649368b043657bb5c8d737d70d2d3c832de1c26d452bfd2881afeeaeb6605d29a6b7982b3d37d0df6d15723c688571011dbb9dc0f9e
+ source = terminal-to-html-3.10.1.tar.gz::https://github.com/buildkite/terminal-to-html/archive/v3.10.1.tar.gz
+ b2sums = 67365c35b15679e0170e137abbcd2a493bcd1fcd27f2dbcd3a5624f4080ef91492b3a5f2810d92cb06ab3434f257898e79c27c76859259927f8c257c965f2e7c
pkgname = terminal-to-html
diff --git a/PKGBUILD b/PKGBUILD
index 98cccb34de3f..fc8ee9e0d3a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hao Long <aur@esd.cc>
pkgname=terminal-to-html
-pkgver=3.10.0
+pkgver=3.10.1
pkgrel=1
pkgdesc="Converts arbitrary shell output (with ANSI) into beautifully rendered HTML"
arch=("x86_64" "i686")
@@ -12,7 +12,7 @@ conflicts=('terminal-to-html')
depends=('glibc')
makedepends=('go')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-b2sums=('b3b660fea60593c8a6e9f649368b043657bb5c8d737d70d2d3c832de1c26d452bfd2881afeeaeb6605d29a6b7982b3d37d0df6d15723c688571011dbb9dc0f9e')
+b2sums=('67365c35b15679e0170e137abbcd2a493bcd1fcd27f2dbcd3a5624f4080ef91492b3a5f2810d92cb06ab3434f257898e79c27c76859259927f8c257c965f2e7c')
build() {
cd ${pkgname}-${pkgver}
@@ -29,4 +29,3 @@ package() {
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
}
-