summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorneeshy2023-11-15 01:31:37 -0500
committerneeshy2023-11-15 01:31:37 -0500
commit9d5473288938eda01345324606ec8e358b364961 (patch)
tree56d0af4905cdf18fbd9fd2ad661f5e3aae15dc01
parent97fb4a991191f383679a194d1608c570d6d726c7 (diff)
downloadaur-9d5473288938eda01345324606ec8e358b364961.tar.gz
simplify for loop
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3aaa6f57d9d5..e39288f8e01a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,9 +23,8 @@ build() {
package() {
cd "$_pkgname-$pkgver"
local _font
- for _font in {{12..24..2},28,32}{,b}i; do
- install -Dm644 "ter-x$_font.pcf.gz" \
- "$pkgdir/usr/share/fonts/misc/ter-x$_font.pcf.gz"
+ for _font in ter-x{{12..24..2},28,32}{,b}i.pcf.gz; do
+ install -Dm644 "$_font" "$pkgdir/usr/share/fonts/misc/$_font"
done
install -Dm644 OFL.TXT "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}