summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwillemw122023-10-15 21:24:31 +0200
committerwillemw122023-10-15 21:24:31 +0200
commit4acaf582b16a2756f7f942f6ce8bf5a6f2d4b4ae (patch)
treed5dfa6dfab22b744442d341f9022ad7dc8819c49
parentc7273409d40c07d7fdd1b28dbbf04f2d612f42f8 (diff)
downloadaur-4acaf582b16a2756f7f942f6ce8bf5a6f2d4b4ae.tar.gz
Use Rust's stable toolchain in prepare()
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 88df42c10ffa..7df626203424 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: willemw <willemw12@gmail.com>
pkgname=termusic-git
-pkgver=0.7.11.r1507.57429ab
+pkgver=0.7.11.r7.g57429ab
pkgrel=1
pkgdesc='Music Player TUI written in Rust'
arch=(x86_64)
@@ -24,7 +24,7 @@ pkgver() {
}
prepare() {
- cargo fetch --locked --manifest-path=$pkgname/Cargo.toml --target="$CARCH-unknown-linux-gnu"
+ RUSTUP_TOOLCHAIN=stable cargo fetch --locked --manifest-path=$pkgname/Cargo.toml --target="$CARCH-unknown-linux-gnu"
}
build() {