summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRay Shirohara2022-04-07 23:46:42 +0900
committerRay Shirohara2022-04-07 23:46:42 +0900
commite073231e45a0016f4c25675f933a399e985484fd (patch)
treee803288d9c013625c771a97f568f903fd947634d
parent6e480dccf59041e777c915648033498cc0c1f11c (diff)
downloadaur-e073231e45a0016f4c25675f933a399e985484fd.tar.gz
update: version 3.1.4
Update package version to v3.1.4. Detail: https://github.com/jiro4989/textimg/releases/tag/v3.1.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d9a1bfb97312..f6afa0c6ffec 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = textimg
pkgdesc = Command to convert from color text (ANSI or 256) to image.
- pkgver = 3.1.2
+ pkgver = 3.1.4
pkgrel = 1
url = https://github.com/jiro4989/textimg
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = textimg
optdepends = noto-fonts-cjk: Default font used in linux
provides = textimg
options = !strip
- source = https://github.com/jiro4989/textimg/archive/v3.1.2.tar.gz
- sha256sums = 61d48a737588b3b17d4ef95a4b3ca0f7a4b289176f3a150edf3bcf9a731f266f
+ source = https://github.com/jiro4989/textimg/archive/v3.1.4.tar.gz
+ sha256sums = bc9db481843e51a843aeb0824f088fd3c3e641fd024fca2cb50733ffd5f36a1e
pkgname = textimg
diff --git a/PKGBUILD b/PKGBUILD
index 73d00d8652cf..ddd0fd8c4ebc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ray Shirohara <RShirohara@gmail.com>
pkgname=textimg
-pkgver=3.1.2
+pkgver=3.1.4
pkgrel=1
pkgdesc='Command to convert from color text (ANSI or 256) to image.'
arch=('x86_64')
@@ -13,7 +13,7 @@ optdepends=('noto-fonts-cjk: Default font used in linux')
provides=('textimg')
options=('!strip')
source=("${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('61d48a737588b3b17d4ef95a4b3ca0f7a4b289176f3a150edf3bcf9a731f266f')
+sha256sums=('bc9db481843e51a843aeb0824f088fd3c3e641fd024fca2cb50733ffd5f36a1e')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -31,8 +31,8 @@ package() {
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README.md"
install -Dm644 README_ja.md "${pkgdir}/usr/share/doc/${pkgname}/README_ja.md"
- install -dm755 "${pkgdir}/usr/share/doc/${pkgname}/img"
- install -Dm644 img/* "${pkgdir}/usr/share/doc/${pkgname}/img/"
+ install -dm755 "${pkgdir}/usr/share/doc/${pkgname}/docs"
+ install -Dm644 docs/* "${pkgdir}/usr/share/doc/${pkgname}/docs/"
install -Dm644 completions/bash/textimg "${pkgdir}/usr/share/bash-completion/completions/textimg"
install -Dm644 completions/zsh/_textimg "${pkgdir}/usr/share/zsh/site-functions/_textimg"
}