summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJuan Tascon2016-01-27 16:01:51 -0500
committerJuan Tascon2016-01-27 16:01:51 -0500
commit811c2711fa0beea2800d40a8fd8508b21d67872f (patch)
tree6537fcde9176777e34f852a6484350f1fa487202
downloadaur-811c2711fa0beea2800d40a8fd8508b21d67872f.tar.gz
initial version
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD17
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7f1328cfbdd8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by mksrcinfo v8
+# Wed Jan 27 20:44:51 UTC 2016
+pkgbase = tgio
+ pkgdesc = io shell commands over telegram (echo, read, etc)
+ pkgver = 0.0.1
+ pkgrel = 1
+ url = https://github.com/juantascon/tgio
+ arch = any
+ license = GPL3
+ depends = python
+ depends = python-xdg
+ depends = python-pytelegrambotapi
+ source = https://github.com/juantascon/tgio/archive/0.0.1.tar.gz
+ sha256sums = 7ac507b41d43ed6a24c5d0b62b8aa5a5ad631ae107c115a8d8996652ed2f6e7f
+
+pkgname = tgio
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3ce9e9ea6cdd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: juantascon <juantascon.aur@horlux.org>
+
+pkgname=tgio
+pkgver=0.0.1
+pkgrel=1
+pkgdesc=" io shell commands over telegram (echo, read, etc)"
+arch=('any')
+url="https://github.com/juantascon/tgio"
+license="GPL3"
+depends=('python' 'python-xdg' 'python-pytelegrambotapi')
+source=("https://github.com/juantascon/${pkgname}/archive/${pkgver}.tar.gz")
+sha256sums=('7ac507b41d43ed6a24c5d0b62b8aa5a5ad631ae107c115a8d8996652ed2f6e7f')
+
+package() {
+ cd $srcdir/$pkgname-$pkgver/
+ python setup.py install --root $pkgdir
+}