summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoah2022-08-10 16:46:35 -0700
committerNoah2022-08-10 16:46:35 -0700
commit01d3e22e08d6a112350a6c0183dfd466b727b7ee (patch)
treec259ccc6fd64c8df3fb417e22242d3cee596628d
parentea3010a2fcabb150d93f7ac8c72994961a945059 (diff)
downloadaur-01d3e22e08d6a112350a6c0183dfd466b727b7ee.tar.gz
PKGBUILD fixes
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 67d9f366e4bc..243d1894a280 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = the-rock
pkgdesc = A command line King James bible viewer
pkgver = 0.6.0
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/NoahJelen/the-rock
arch = i686
arch = x86_64
@@ -16,4 +16,4 @@ pkgbase = the-rock
source = https://gitlab.com/NoahJelen/the-rock/-/archive/0.6.0/the-rock-0.6.0.zip
md5sums = SKIP
-pkgname = the-rock
+pkgname = the-rock \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index 60d240b4cd15..7ee95aae09bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Noah Jelen <noahtjelen@gmail.com>
-# Generated by cargo on May 22, 2022 at 22:10:34
+# Generated by cargo on August 10, 2022 at 16:27:34
pkgname=the-rock
pkgver=0.6.0
-pkgrel=1
+pkgrel=2
pkgdesc="A command line King James bible viewer"
arch=('i686' 'x86_64')
url="https://gitlab.com/NoahJelen/the-rock"
@@ -17,6 +17,7 @@ build() {
cd "the-rock-$pkgver"
cargo build --release
cd target/release
+ strip the_rock
ln -sf the_rock bible
}