summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoah2021-04-22 06:20:40 -0700
committerNoah2021-04-22 06:20:40 -0700
commit615f4c7059360ce91218c0de97b02dbae4add214 (patch)
tree53bf7ff2eb30b5fe46c36f8b7b44f5af2b604d96
parent604981d7ed0c25f79eddd7805f93d35a24e425c3 (diff)
downloadaur-615f4c7059360ce91218c0de97b02dbae4add214.tar.gz
Bump version
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b2aae34da15..6e61a4b67c54 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = the-rock
pkgdesc = A command line King James bible viewer
- pkgver = 0.3.0
+ pkgver = 0.3.1
pkgrel = 1
url = https://gitlab.com/NoahJelen/the-rock
arch = i686
@@ -13,7 +13,7 @@ pkgbase = the-rock
depends = glibc
conflicts = the-rock-git
conflicts = bible-kjv
- source = https://gitlab.com/NoahJelen/the-rock/-/archive/0.3.0/the-rock-0.3.0.zip
+ source = https://gitlab.com/NoahJelen/the-rock/-/archive/0.3.1/the-rock-0.3.1.zip
md5sums = SKIP
pkgname = the-rock
diff --git a/PKGBUILD b/PKGBUILD
index 98a5b3dd94e7..19bb5a2a27eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Noah Jelen <noahtjelen@gmail.com>
pkgname=the-rock
-pkgver=0.3.0
+pkgver=0.3.1
pkgrel=1
pkgdesc="A command line King James bible viewer"
arch=('i686' 'x86_64')
@@ -9,12 +9,12 @@ url="https://gitlab.com/NoahJelen/the-rock"
license=('GPL')
depends=('ncurses' 'gcc-libs' 'glibc')
makedepends=('cargo' 'gzip')
-source=("https://gitlab.com/NoahJelen/the-rock/-/archive/0.3.0/the-rock-0.3.0.zip")
+source=("https://gitlab.com/NoahJelen/the-rock/-/archive/0.3.1/the-rock-0.3.1.zip")
conflicts=('the-rock-git' 'bible-kjv')
md5sums=('SKIP')
build() {
- cd "the-rock-0.3.0"
+ cd "the-rock-0.3.1"
cargo build --release
cd target/release
ln -sf the_rock bible
@@ -22,7 +22,7 @@ build() {
package() {
#the package contents
- cd "the-rock-0.3.0"
+ cd "the-rock-0.3.1"
mkdir -p "$pkgdir/usr/lib/the_rock"
mkdir -p "$pkgdir/usr/share/man/man1/"
install -Dt "$pkgdir/usr/bin" -m755 target/release/the_rock