summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoah2021-03-16 03:01:38 -0700
committerNoah2021-03-16 03:01:38 -0700
commita114485fd04d426e68c89a6575a84bad3633fb92 (patch)
treed5ddcb34d7c70877c6fe04aeb90242b2a04e476b
parent58db8d2754797551e6e7c6cf5d59045080e1c3ea (diff)
downloadaur-a114485fd04d426e68c89a6575a84bad3633fb92.tar.gz
Bump version number
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 83285944e839..782f88341f0e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,15 @@
pkgbase = the-rock
pkgdesc = A command line King James bible viewer
- pkgver = 0.1.0
+ pkgver = 0.1.1
pkgrel = 1
url = https://gitlab.com/NoahJelen/the-rock
arch = i686
arch = x86_64
license = GPL
makedepends = cargo
- makedepends = git
depends = ncurses
- conflicts = bible-kjv
- source = git+https://gitlab.com/NoahJelen/the-rock
+ conflicts = the-rock-git
+ source = https://gitlab.com/NoahJelen/the-rock/-/archive/0.1.1/the-rock-0.1.1.zip
md5sums = SKIP
pkgname = the-rock
diff --git a/PKGBUILD b/PKGBUILD
index 159aad63a9fe..1056ba580301 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Noah Jelen <noahtjelen@gmail.com>
pkgname=the-rock
-pkgver=0.1.0
+pkgver=0.1.1
pkgrel=1
pkgdesc="A command line King James bible viewer"
arch=('i686' 'x86_64')
@@ -9,14 +9,14 @@ url="https://gitlab.com/NoahJelen/the-rock"
license=('GPL')
depends=('ncurses')
makedepends=('cargo')
-source=("https://gitlab.com/NoahJelen/the-rock/-/archive/0.1.0/the-rock-0.1.0.zip")
+source=("https://gitlab.com/NoahJelen/the-rock/-/archive/0.1.1/the-rock-0.1.1.zip")
conflicts=('the-rock-git')
md5sums=('SKIP')
build() {
ls
echo $PWD
- cd "the-rock-0.1.0"
+ cd "the-rock-0.1.1"
cargo build --release
cd target/release
ln -sf the_rock bible
@@ -24,7 +24,7 @@ build() {
package() {
#the package contents
- cd "the-rock-0.1.0"
+ cd "the-rock-0.1.1"
mkdir -p "$pkgdir/usr/lib/the_rock"
mkdir -p "$pkgdir/usr/share/man/man1/"
install -Dt "$pkgdir/usr/bin" -m755 target/release/the_rock