summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoah2021-03-24 02:24:22 -0700
committerNoah2021-03-24 02:24:22 -0700
commite72aeae8ab6b6e47d827c49b76e3acad9ac4964b (patch)
treebfd520020cb8de9f2fad55a740ab0f75c3bd061d
parentf9cb9841fb4d09a5c7a297b35c42ee978b69b2d2 (diff)
downloadaur-e72aeae8ab6b6e47d827c49b76e3acad9ac4964b.tar.gz
Bump to latest version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 512aafbaa219..c051bbfdbc36 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = the-rock
pkgdesc = A command line King James bible viewer
- pkgver = 0.1.1
- pkgrel = 2
+ pkgver = 0.2.0
+ pkgrel = 1
url = https://gitlab.com/NoahJelen/the-rock
arch = i686
arch = x86_64
@@ -11,7 +11,7 @@ pkgbase = the-rock
depends = ncurses
conflicts = the-rock-git
conflicts = bible-kjv
- source = https://gitlab.com/NoahJelen/the-rock/-/archive/0.1.1/the-rock-0.1.1.zip
+ source = https://gitlab.com/NoahJelen/the-rock/-/archive/0.2.0/the-rock-0.2.0.zip
md5sums = SKIP
pkgname = the-rock
diff --git a/PKGBUILD b/PKGBUILD
index fda578d7066c..d1aee72a05ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Noah Jelen <noahtjelen@gmail.com>
pkgname=the-rock
-pkgver=0.1.1
-pkgrel=2
+pkgver=0.2.0
+pkgrel=1
pkgdesc="A command line King James bible viewer"
arch=('i686' 'x86_64')
url="https://gitlab.com/NoahJelen/the-rock"
license=('GPL')
depends=('ncurses')
makedepends=('cargo' 'gzip')
-source=("https://gitlab.com/NoahJelen/the-rock/-/archive/0.1.1/the-rock-0.1.1.zip")
+source=("https://gitlab.com/NoahJelen/the-rock/-/archive/0.2.0/the-rock-0.2.0.zip")
conflicts=('the-rock-git' 'bible-kjv')
md5sums=('SKIP')
build() {
- cd "the-rock-0.1.1"
+ cd "the-rock-0.2.0"
cargo build --release
cd target/release
ln -sf the_rock bible
@@ -22,7 +22,7 @@ build() {
package() {
#the package contents
- cd "the-rock-0.1.1"
+ cd "the-rock-0.2.0"
mkdir -p "$pkgdir/usr/lib/the_rock"
mkdir -p "$pkgdir/usr/share/man/man1/"
install -Dt "$pkgdir/usr/bin" -m755 target/release/the_rock