summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorocelot2019-03-11 02:04:11 +1100
committerocelot2019-03-11 02:04:11 +1100
commit553f1d2cda10d6e3bdd5f8fdeb502a393f912c8c (patch)
tree44cce7cab09fa1daffb368861e02ff8004f00a10
parentca3835729b20eec4b6f91dae227e84fa93aa6a7f (diff)
downloadaur-553f1d2cda10d6e3bdd5f8fdeb502a393f912c8c.tar.gz
add pytests
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a4efaa5ea37c..d2924e405426 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = theharvester-git
pkgdesc = A tool for gathering e-mail accounts, subdomain names, virtual hosts, open ports/ banners, and employee names from different public sources (search engines, pgp key servers).
- pkgver = 3.0.6.r264.g21939b0
+ pkgver = 3.0.6.r349.g35b322e
pkgrel = 1
url = https://github.com/laramies/theHarvester
install = theHarvester.install
diff --git a/PKGBUILD b/PKGBUILD
index fa505cd455ea..d1741b1df351 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sebastian Neef <aur AT gehaxelt DOT IN>
pkgbase=theharvester-git
pkgname=theharvester-git
-pkgver=3.0.6.r264.g21939b0
+pkgver=3.0.6.r349.g35b322e
pkgrel=1
pkgdesc="A tool for gathering e-mail accounts, subdomain names, virtual hosts, open ports/ banners, and employee names from different public sources (search engines, pgp key servers)."
arch=('any')
@@ -56,3 +56,8 @@ package() {
ln -s "/opt/$pkgname/run.sh" "$pkgdir/usr/bin/theharvester"
}
+
+check(){
+ cd "${srcdir}"
+ pytest
+}