summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBence Hornák2021-01-31 17:08:50 +0100
committerBence Hornák2021-01-31 17:08:50 +0100
commit4aa49b16c22a5b2427051687e83d740cabf06f69 (patch)
tree842fb92ef7fb6236793ad40ff1aefe121cc7acf8
parent8b7d3847c69f42930b44809ec4269a2dd0dc5f4b (diff)
downloadaur-4aa49b16c22a5b2427051687e83d740cabf06f69.tar.gz
Version 1.10.0-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD4
-rw-r--r--package.json82
3 files changed, 47 insertions, 47 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2362d48c98fe..57af787b3af5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = theia-electron
pkgdesc = Cloud & Desktop IDE Platform
- pkgver = 1.9.0
+ pkgver = 1.10.0
pkgrel = 1
url = https://www.theia-ide.org/
arch = any
@@ -22,10 +22,10 @@ pkgbase = theia-electron
source = package.json
source = .yarnclean
source = theia-electron.desktop
- source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.9.0/logo/theia.svg
- source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.9.0/LICENSE
+ source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.10.0/logo/theia.svg
+ source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.10.0/LICENSE
md5sums = 5a26cc7b1b461bec8533266dbe64c87e
- md5sums = c308320e66044089fc2ce2301f817b4e
+ md5sums = 9b7fba5b86132481366ccc002d27c6ba
md5sums = 8a3461a9d1c50f6bfe60902d020bb797
md5sums = d387a0df41b11ba3d33360812bfbbe2c
md5sums = 1dde0e422484895d3509f4ee9bb8d980
diff --git a/PKGBUILD b/PKGBUILD
index 4781af5861af..0e17ed1d0ab7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Leon De Andrade <leondeandrade@hotmail.com>
pkgname=theia-electron
-pkgver=1.9.0
+pkgver=1.10.0
pkgrel=1
arch=('any')
url='https://www.theia-ide.org/'
@@ -22,7 +22,7 @@ source=(
"https://raw.githubusercontent.com/eclipse-theia/theia/v$pkgver/LICENSE"
)
md5sums=('5a26cc7b1b461bec8533266dbe64c87e'
- 'c308320e66044089fc2ce2301f817b4e'
+ '9b7fba5b86132481366ccc002d27c6ba'
'8a3461a9d1c50f6bfe60902d020bb797'
'd387a0df41b11ba3d33360812bfbbe2c'
'1dde0e422484895d3509f4ee9bb8d980'
diff --git a/package.json b/package.json
index 0e6b60136740..05c43afbdcba 100644
--- a/package.json
+++ b/package.json
@@ -1,6 +1,6 @@
{
"private": true,
- "version": "1.9.0",
+ "version": "1.10.0",
"main": "src-gen/frontend/electron-main.js",
"license": "EPL-2.0 OR GPL-2.0 WITH Classpath-exception-2.0",
"theia": {
@@ -84,48 +84,48 @@
"vscode-references-view": "https://open-vsx.org/api/ms-vscode/references-view/0.0.75/file/ms-vscode.references-view-0.0.75.vsix"
},
"dependencies": {
- "@theia/callhierarchy": "1.9.0",
- "@theia/console": "1.9.0",
- "@theia/core": "1.9.0",
- "@theia/debug": "1.9.0",
- "@theia/editor-preview": "1.9.0",
- "@theia/editor": "1.9.0",
- "@theia/electron": "1.9.0",
- "@theia/file-search": "1.9.0",
- "@theia/filesystem": "1.9.0",
- "@theia/getting-started": "1.9.0",
- "@theia/git": "1.9.0",
- "@theia/keymaps": "1.9.0",
- "@theia/markers": "1.9.0",
- "@theia/messages": "1.9.0",
- "@theia/metrics": "1.9.0",
- "@theia/mini-browser": "1.9.0",
- "@theia/monaco": "1.9.0",
- "@theia/navigator": "1.9.0",
- "@theia/outline-view": "1.9.0",
- "@theia/output": "1.9.0",
- "@theia/plugin-dev": "1.9.0",
- "@theia/plugin-ext-vscode": "1.9.0",
- "@theia/plugin-ext": "1.9.0",
- "@theia/plugin-metrics": "1.9.0",
- "@theia/plugin": "1.9.0",
- "@theia/preferences": "1.9.0",
- "@theia/preview": "1.9.0",
- "@theia/process": "1.9.0",
- "@theia/scm-extra": "1.9.0",
- "@theia/scm": "1.9.0",
- "@theia/search-in-workspace": "1.9.0",
- "@theia/task": "1.9.0",
- "@theia/terminal": "1.9.0",
- "@theia/timeline": "1.9.0",
- "@theia/typehierarchy": "1.9.0",
- "@theia/userstorage": "1.9.0",
- "@theia/variable-resolver": "1.9.0",
- "@theia/vsx-registry": "1.9.0",
- "@theia/workspace": "1.9.0"
+ "@theia/callhierarchy": "1.10.0",
+ "@theia/console": "1.10.0",
+ "@theia/core": "1.10.0",
+ "@theia/debug": "1.10.0",
+ "@theia/editor-preview": "1.10.0",
+ "@theia/editor": "1.10.0",
+ "@theia/electron": "1.10.0",
+ "@theia/file-search": "1.10.0",
+ "@theia/filesystem": "1.10.0",
+ "@theia/getting-started": "1.10.0",
+ "@theia/git": "1.10.0",
+ "@theia/keymaps": "1.10.0",
+ "@theia/markers": "1.10.0",
+ "@theia/messages": "1.10.0",
+ "@theia/metrics": "1.10.0",
+ "@theia/mini-browser": "1.10.0",
+ "@theia/monaco": "1.10.0",
+ "@theia/navigator": "1.10.0",
+ "@theia/outline-view": "1.10.0",
+ "@theia/output": "1.10.0",
+ "@theia/plugin-dev": "1.10.0",
+ "@theia/plugin-ext-vscode": "1.10.0",
+ "@theia/plugin-ext": "1.10.0",
+ "@theia/plugin-metrics": "1.10.0",
+ "@theia/plugin": "1.10.0",
+ "@theia/preferences": "1.10.0",
+ "@theia/preview": "1.10.0",
+ "@theia/process": "1.10.0",
+ "@theia/scm-extra": "1.10.0",
+ "@theia/scm": "1.10.0",
+ "@theia/search-in-workspace": "1.10.0",
+ "@theia/task": "1.10.0",
+ "@theia/terminal": "1.10.0",
+ "@theia/timeline": "1.10.0",
+ "@theia/typehierarchy": "1.10.0",
+ "@theia/userstorage": "1.10.0",
+ "@theia/variable-resolver": "1.10.0",
+ "@theia/vsx-registry": "1.10.0",
+ "@theia/workspace": "1.10.0"
},
"devDependencies": {
- "@theia/cli": "1.9.0"
+ "@theia/cli": "1.10.0"
},
"scripts": {
"build": "electron-rebuild && theia download:plugins && theia build --mode production",