summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeon De Andrade2021-11-17 17:08:20 +0000
committerLeon De Andrade2021-11-17 17:08:20 +0000
commitadff4d946d4f7fc42e00d254016c699d2c6c7859 (patch)
tree8315cc9b829221a9d5787fe5f8223e0281142ab4
parent6467f440846c38a51e17d3118ac50c4376665b6f (diff)
downloadaur-adff4d946d4f7fc42e00d254016c699d2c6c7859.tar.gz
Release/1.19.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD4
-rw-r--r--package.json90
3 files changed, 51 insertions, 51 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7dd0a9c0e948..852011938b05 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = theia-electron
pkgdesc = Cloud & Desktop IDE Platform
- pkgver = 1.18.0
+ pkgver = 1.19.0
pkgrel = 1
url = https://www.theia-ide.org/
arch = any
@@ -23,10 +23,10 @@ pkgbase = theia-electron
source = package.json
source = .yarnclean
source = theia-electron.desktop
- source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.18.0/logo/theia.svg
- source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.18.0/LICENSE
+ source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.19.0/logo/theia.svg
+ source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.19.0/LICENSE
md5sums = 5a26cc7b1b461bec8533266dbe64c87e
- md5sums = 817e1c24d59fd32e3b240a0f5007c9f3
+ md5sums = a30ccc4fd97ca2218bbe85220b32a6a2
md5sums = 8a3461a9d1c50f6bfe60902d020bb797
md5sums = d387a0df41b11ba3d33360812bfbbe2c
md5sums = 1dde0e422484895d3509f4ee9bb8d980
diff --git a/PKGBUILD b/PKGBUILD
index 52a400217bcc..77d535893218 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Leon De Andrade <leondeandrade@hotmail.com>
pkgname=theia-electron
-pkgver=1.18.0
+pkgver=1.19.0
pkgrel=1
arch=('any')
url='https://www.theia-ide.org/'
@@ -22,7 +22,7 @@ source=(
"https://raw.githubusercontent.com/eclipse-theia/theia/v$pkgver/LICENSE"
)
md5sums=('5a26cc7b1b461bec8533266dbe64c87e'
- '817e1c24d59fd32e3b240a0f5007c9f3'
+ 'a30ccc4fd97ca2218bbe85220b32a6a2'
'8a3461a9d1c50f6bfe60902d020bb797'
'd387a0df41b11ba3d33360812bfbbe2c'
'1dde0e422484895d3509f4ee9bb8d980'
diff --git a/package.json b/package.json
index c3f2e6a5cfbc..9ab732fa9e48 100644
--- a/package.json
+++ b/package.json
@@ -1,6 +1,6 @@
{
"private": true,
- "version": "1.18.0",
+ "version": "1.19.0",
"main": "src-gen/frontend/electron-main.js",
"license": "EPL-2.0 OR GPL-2.0 WITH Classpath-exception-2.0",
"theia": {
@@ -82,54 +82,54 @@
"vscode-references-view": "https://open-vsx.org/api/ms-vscode/references-view/0.0.81/file/ms-vscode.references-view-0.0.81.vsix"
},
"dependencies": {
- "@theia/bulk-edit": "1.18.0",
- "@theia/callhierarchy": "1.18.0",
- "@theia/console": "1.18.0",
- "@theia/core": "1.18.0",
- "@theia/debug": "1.18.0",
- "@theia/editor": "1.18.0",
- "@theia/editor-preview": "1.18.0",
- "@theia/electron": "1.18.0",
- "@theia/external-terminal": "1.18.0",
- "@theia/file-search": "1.18.0",
- "@theia/filesystem": "1.18.0",
- "@theia/getting-started": "1.18.0",
- "@theia/git": "1.18.0",
- "@theia/keymaps": "1.18.0",
- "@theia/markers": "1.18.0",
- "@theia/messages": "1.18.0",
- "@theia/metrics": "1.18.0",
- "@theia/mini-browser": "1.18.0",
- "@theia/monaco": "1.18.0",
- "@theia/navigator": "1.18.0",
- "@theia/outline-view": "1.18.0",
- "@theia/output": "1.18.0",
- "@theia/plugin": "1.18.0",
- "@theia/plugin-dev": "1.18.0",
- "@theia/plugin-ext": "1.18.0",
- "@theia/plugin-ext-vscode": "1.18.0",
- "@theia/plugin-metrics": "1.18.0",
- "@theia/preferences": "1.18.0",
- "@theia/preview": "1.18.0",
- "@theia/process": "1.18.0",
- "@theia/property-view": "1.18.0",
- "@theia/scm": "1.18.0",
- "@theia/scm-extra": "1.18.0",
- "@theia/search-in-workspace": "1.18.0",
- "@theia/task": "1.18.0",
- "@theia/terminal": "1.18.0",
- "@theia/timeline": "1.18.0",
- "@theia/typehierarchy": "1.18.0",
- "@theia/userstorage": "1.18.0",
- "@theia/variable-resolver": "1.18.0",
- "@theia/vsx-registry": "1.18.0",
- "@theia/workspace": "1.18.0"
+ "@theia/bulk-edit": "1.19.0",
+ "@theia/callhierarchy": "1.19.0",
+ "@theia/console": "1.19.0",
+ "@theia/core": "1.19.0",
+ "@theia/debug": "1.19.0",
+ "@theia/editor": "1.19.0",
+ "@theia/editor-preview": "1.19.0",
+ "@theia/electron": "1.19.0",
+ "@theia/external-terminal": "1.19.0",
+ "@theia/file-search": "1.19.0",
+ "@theia/filesystem": "1.19.0",
+ "@theia/getting-started": "1.19.0",
+ "@theia/git": "1.19.0",
+ "@theia/keymaps": "1.19.0",
+ "@theia/markers": "1.19.0",
+ "@theia/messages": "1.19.0",
+ "@theia/metrics": "1.19.0",
+ "@theia/mini-browser": "1.19.0",
+ "@theia/monaco": "1.19.0",
+ "@theia/navigator": "1.19.0",
+ "@theia/outline-view": "1.19.0",
+ "@theia/output": "1.19.0",
+ "@theia/plugin": "1.19.0",
+ "@theia/plugin-dev": "1.19.0",
+ "@theia/plugin-ext": "1.19.0",
+ "@theia/plugin-ext-vscode": "1.19.0",
+ "@theia/plugin-metrics": "1.19.0",
+ "@theia/preferences": "1.19.0",
+ "@theia/preview": "1.19.0",
+ "@theia/process": "1.19.0",
+ "@theia/property-view": "1.19.0",
+ "@theia/scm": "1.19.0",
+ "@theia/scm-extra": "1.19.0",
+ "@theia/search-in-workspace": "1.19.0",
+ "@theia/task": "1.19.0",
+ "@theia/terminal": "1.19.0",
+ "@theia/timeline": "1.19.0",
+ "@theia/typehierarchy": "1.19.0",
+ "@theia/userstorage": "1.19.0",
+ "@theia/variable-resolver": "1.19.0",
+ "@theia/vsx-registry": "1.19.0",
+ "@theia/workspace": "1.19.0"
},
"devDependencies": {
- "@theia/cli": "1.18.0"
+ "@theia/cli": "1.19.0"
},
"scripts": {
"build": "electron-rebuild && theia download:plugins && theia build --mode production",
"start": "theia start"
}
-} \ No newline at end of file
+}