summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBence Hornák2020-05-29 09:55:24 +0200
committerBence Hornák2020-05-29 17:48:23 +0200
commitd19fcfac60b2923919569915b52ca5e88826ea1f (patch)
tree551645082a0abdab0b7e5f275774c9bc92a4b7d7
parent742cad81350b1d1cdb816f090cb14e115d89f976 (diff)
downloadaur-d19fcfac60b2923919569915b52ca5e88826ea1f.tar.gz
Theia 1.2.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD4
-rw-r--r--package.json80
3 files changed, 46 insertions, 46 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b46b7a4e281..b6cafbed81a5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = theia-electron
pkgdesc = Cloud & Desktop IDE Platform
- pkgver = 1.1.0
+ pkgver = 1.2.0
pkgrel = 1
url = https://www.theia-ide.org/
arch = any
@@ -21,10 +21,10 @@ pkgbase = theia-electron
source = theia-electron
source = package.json
source = theia-electron.desktop
- source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.1.0/logo/theia.svg
- source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.1.0/LICENSE
+ source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.2.0/logo/theia.svg
+ source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.2.0/LICENSE
md5sums = c022f460c0d928df6c1ece9d3044b008
- md5sums = e7f6ec77c96c13c45e5b691b539b1fca
+ md5sums = 8206f2b4d44b2ad98d0e43cc2055377c
md5sums = b316dead79fa33f45c8d689a1c940dab
md5sums = 1dde0e422484895d3509f4ee9bb8d980
md5sums = 6befbd553f609c8f4e48805013bc71c7
diff --git a/PKGBUILD b/PKGBUILD
index 357bf1110c89..242de46588b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Bence Hornák <bence.hornak@gmail.com>
pkgname=theia-electron
-pkgver=1.1.0
+pkgver=1.2.0
pkgrel=1
arch=('any')
url='https://www.theia-ide.org/'
@@ -20,7 +20,7 @@ source=(
"https://raw.githubusercontent.com/eclipse-theia/theia/v$pkgver/LICENSE"
)
md5sums=('c022f460c0d928df6c1ece9d3044b008'
- 'e7f6ec77c96c13c45e5b691b539b1fca'
+ '8206f2b4d44b2ad98d0e43cc2055377c'
'b316dead79fa33f45c8d689a1c940dab'
'1dde0e422484895d3509f4ee9bb8d980'
'6befbd553f609c8f4e48805013bc71c7')
diff --git a/package.json b/package.json
index 498fbdd279fd..7103890df70f 100644
--- a/package.json
+++ b/package.json
@@ -1,6 +1,6 @@
{
"private": true,
- "version": "1.1.0",
+ "version": "1.2.0",
"main": "src-gen/frontend/electron-main.js",
"license": "EPL-2.0 OR GPL-2.0 WITH Classpath-exception-2.0",
"theia": {
@@ -12,47 +12,47 @@
}
},
"dependencies": {
- "@theia/callhierarchy": "1.1.0",
- "@theia/console": "1.1.0",
- "@theia/core": "1.1.0",
- "@theia/debug": "1.1.0",
- "@theia/editor": "1.1.0",
- "@theia/editor-preview": "1.1.0",
- "@theia/electron": "1.1.0",
- "@theia/file-search": "1.1.0",
- "@theia/filesystem": "1.1.0",
- "@theia/getting-started": "1.1.0",
- "@theia/git": "1.1.0",
- "@theia/json": "1.1.0",
- "@theia/keymaps": "1.1.0",
- "@theia/languages": "1.1.0",
- "@theia/markers": "1.1.0",
- "@theia/messages": "1.1.0",
- "@theia/metrics": "1.1.0",
- "@theia/mini-browser": "1.1.0",
- "@theia/monaco": "1.1.0",
- "@theia/navigator": "1.1.0",
- "@theia/outline-view": "1.1.0",
- "@theia/output": "1.1.0",
- "@theia/plugin-dev": "1.1.0",
- "@theia/plugin-ext": "1.1.0",
- "@theia/plugin-ext-vscode": "1.1.0",
- "@theia/preferences": "1.1.0",
- "@theia/preview": "1.1.0",
- "@theia/process": "1.1.0",
- "@theia/scm": "1.1.0",
- "@theia/scm-extra": "1.1.0",
- "@theia/search-in-workspace": "1.1.0",
- "@theia/task": "1.1.0",
- "@theia/terminal": "1.1.0",
- "@theia/typehierarchy": "1.1.0",
- "@theia/userstorage": "1.1.0",
- "@theia/variable-resolver": "1.1.0",
- "@theia/vsx-registry": "1.1.0",
- "@theia/workspace": "1.1.0"
+ "@theia/callhierarchy": "1.2.0",
+ "@theia/console": "1.2.0",
+ "@theia/core": "1.2.0",
+ "@theia/debug": "1.2.0",
+ "@theia/editor": "1.2.0",
+ "@theia/editor-preview": "1.2.0",
+ "@theia/electron": "1.2.0",
+ "@theia/file-search": "1.2.0",
+ "@theia/filesystem": "1.2.0",
+ "@theia/getting-started": "1.2.0",
+ "@theia/git": "1.2.0",
+ "@theia/json": "1.2.0",
+ "@theia/keymaps": "1.2.0",
+ "@theia/languages": "1.2.0",
+ "@theia/markers": "1.2.0",
+ "@theia/messages": "1.2.0",
+ "@theia/metrics": "1.2.0",
+ "@theia/mini-browser": "1.2.0",
+ "@theia/monaco": "1.2.0",
+ "@theia/navigator": "1.2.0",
+ "@theia/outline-view": "1.2.0",
+ "@theia/output": "1.2.0",
+ "@theia/plugin-dev": "1.2.0",
+ "@theia/plugin-ext": "1.2.0",
+ "@theia/plugin-ext-vscode": "1.2.0",
+ "@theia/preferences": "1.2.0",
+ "@theia/preview": "1.2.0",
+ "@theia/process": "1.2.0",
+ "@theia/scm": "1.2.0",
+ "@theia/scm-extra": "1.2.0",
+ "@theia/search-in-workspace": "1.2.0",
+ "@theia/task": "1.2.0",
+ "@theia/terminal": "1.2.0",
+ "@theia/typehierarchy": "1.2.0",
+ "@theia/userstorage": "1.2.0",
+ "@theia/variable-resolver": "1.2.0",
+ "@theia/vsx-registry": "1.2.0",
+ "@theia/workspace": "1.2.0"
},
"devDependencies": {
- "@theia/cli": "1.1.0"
+ "@theia/cli": "1.2.0"
},
"scripts": {
"build": "electron-rebuild && theia build --mode production",