summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBence Hornák2020-05-02 14:02:59 +0200
committerBence Hornák2020-05-02 18:43:37 +0200
commitdf25fabce88cca04eef36b560b1fd2640b746bc0 (patch)
tree9e15d09b8e90c0f249d998186a6c0167438bba8f
parent9c9322acd952b6a56c8fe0b0c546fc3e2ae0ae2f (diff)
downloadaur-df25fabce88cca04eef36b560b1fd2640b746bc0.tar.gz
Version 1.1.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
-rw-r--r--package.json85
3 files changed, 50 insertions, 51 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 001eab7a9d57..6bf54724c925 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = theia-electron
pkgdesc = Cloud & Desktop IDE Platform
- pkgver = 1.0.0
- pkgrel = 4
+ pkgver = 1.1.0
+ pkgrel = 1
url = https://www.theia-ide.org/
arch = any
license = EPL2
@@ -21,10 +21,10 @@ pkgbase = theia-electron
source = theia-electron
source = package.json
source = theia-electron.desktop
- source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.0.0/logo/theia.svg
- source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.0.0/LICENSE
+ source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.1.0/logo/theia.svg
+ source = https://raw.githubusercontent.com/eclipse-theia/theia/v1.1.0/LICENSE
md5sums = c022f460c0d928df6c1ece9d3044b008
- md5sums = 5eb49842d52aa16e7310064c0fef9900
+ md5sums = eedf58bc5c40030b29610291718a960a
md5sums = b316dead79fa33f45c8d689a1c940dab
md5sums = 1dde0e422484895d3509f4ee9bb8d980
md5sums = 93f06061d9ad92aeaaccbc9b36421eb5
diff --git a/PKGBUILD b/PKGBUILD
index f5cd68efeb5d..f800b683f7ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Bence Hornák <bence.hornak@gmail.com>
pkgname=theia-electron
-pkgver=1.0.0
-pkgrel=4
+pkgver=1.1.0
+pkgrel=1
arch=('any')
url='https://www.theia-ide.org/'
pkgdesc="Cloud & Desktop IDE Platform"
@@ -20,7 +20,7 @@ source=(
"https://raw.githubusercontent.com/eclipse-theia/theia/v$pkgver/LICENSE"
)
md5sums=('c022f460c0d928df6c1ece9d3044b008'
- '5eb49842d52aa16e7310064c0fef9900'
+ 'eedf58bc5c40030b29610291718a960a'
'b316dead79fa33f45c8d689a1c940dab'
'1dde0e422484895d3509f4ee9bb8d980'
'93f06061d9ad92aeaaccbc9b36421eb5')
diff --git a/package.json b/package.json
index 766ff98f3a53..498fbdd279fd 100644
--- a/package.json
+++ b/package.json
@@ -1,6 +1,6 @@
{
"private": true,
- "version": "1.0.0",
+ "version": "1.1.0",
"main": "src-gen/frontend/electron-main.js",
"license": "EPL-2.0 OR GPL-2.0 WITH Classpath-exception-2.0",
"theia": {
@@ -12,51 +12,50 @@
}
},
"dependencies": {
- "@theia/callhierarchy": "1.0.0",
- "@theia/console": "1.0.0",
- "@theia/core": "1.0.0",
- "@theia/debug": "1.0.0",
- "@theia/editor": "1.0.0",
- "@theia/editor-preview": "1.0.0",
- "@theia/electron": "1.0.0",
- "@theia/file-search": "1.0.0",
- "@theia/filesystem": "1.0.0",
- "@theia/getting-started": "1.0.0",
- "@theia/git": "1.0.0",
- "@theia/json": "1.0.0",
- "@theia/keymaps": "1.0.0",
- "@theia/languages": "1.0.0",
- "@theia/markers": "1.0.0",
- "@theia/messages": "1.0.0",
- "@theia/metrics": "1.0.0",
- "@theia/mini-browser": "1.0.0",
- "@theia/monaco": "1.0.0",
- "@theia/navigator": "1.0.0",
- "@theia/outline-view": "1.0.0",
- "@theia/output": "1.0.0",
- "@theia/plugin-dev": "1.0.0",
- "@theia/plugin-ext": "1.0.0",
- "@theia/plugin-ext-vscode": "1.0.0",
- "@theia/preferences": "1.0.0",
- "@theia/preview": "1.0.0",
- "@theia/process": "1.0.0",
- "@theia/scm": "1.0.0",
- "@theia/scm-extra": "1.0.0",
- "@theia/search-in-workspace": "1.0.0",
- "@theia/task": "1.0.0",
- "@theia/terminal": "1.0.0",
- "@theia/typehierarchy": "1.0.0",
- "@theia/userstorage": "1.0.0",
- "@theia/variable-resolver": "1.0.0",
- "@theia/vsx-registry": "1.0.0",
- "@theia/workspace": "1.0.0",
- "rxjs": "6.0.0"
+ "@theia/callhierarchy": "1.1.0",
+ "@theia/console": "1.1.0",
+ "@theia/core": "1.1.0",
+ "@theia/debug": "1.1.0",
+ "@theia/editor": "1.1.0",
+ "@theia/editor-preview": "1.1.0",
+ "@theia/electron": "1.1.0",
+ "@theia/file-search": "1.1.0",
+ "@theia/filesystem": "1.1.0",
+ "@theia/getting-started": "1.1.0",
+ "@theia/git": "1.1.0",
+ "@theia/json": "1.1.0",
+ "@theia/keymaps": "1.1.0",
+ "@theia/languages": "1.1.0",
+ "@theia/markers": "1.1.0",
+ "@theia/messages": "1.1.0",
+ "@theia/metrics": "1.1.0",
+ "@theia/mini-browser": "1.1.0",
+ "@theia/monaco": "1.1.0",
+ "@theia/navigator": "1.1.0",
+ "@theia/outline-view": "1.1.0",
+ "@theia/output": "1.1.0",
+ "@theia/plugin-dev": "1.1.0",
+ "@theia/plugin-ext": "1.1.0",
+ "@theia/plugin-ext-vscode": "1.1.0",
+ "@theia/preferences": "1.1.0",
+ "@theia/preview": "1.1.0",
+ "@theia/process": "1.1.0",
+ "@theia/scm": "1.1.0",
+ "@theia/scm-extra": "1.1.0",
+ "@theia/search-in-workspace": "1.1.0",
+ "@theia/task": "1.1.0",
+ "@theia/terminal": "1.1.0",
+ "@theia/typehierarchy": "1.1.0",
+ "@theia/userstorage": "1.1.0",
+ "@theia/variable-resolver": "1.1.0",
+ "@theia/vsx-registry": "1.1.0",
+ "@theia/workspace": "1.1.0"
+ },
+ "devDependencies": {
+ "@theia/cli": "1.1.0"
},
"scripts": {
"build": "electron-rebuild && theia build --mode production",
"start": "theia start"
- },
- "devDependencies": {
- "@theia/cli": "1.0.0"
}
} \ No newline at end of file