summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJim Turner2017-01-20 14:01:26 -0500
committerJim Turner2017-01-20 14:01:26 -0500
commitb84c2ea4d36c4854f20320d2d43877696e248a7b (patch)
tree77d2b3a09bff1ed0157f7e607a6962f5286180b3
parente1ba04d3eb582bf7cfed73945b3f1b1743d25914 (diff)
downloadaur-b84c2ea4d36c4854f20320d2d43877696e248a7b.tar.gz
Update to v4.8.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4ba57d26ed40..0cd1cb54f063 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = thinkpad-scripts
pkgdesc = Scripts for ThinkPad X220 & X230 Tablet rotation, docking, etc.
- pkgver = 4.8.0
+ pkgver = 4.8.1
pkgrel = 1
url = https://thinkpad-scripts.readthedocs.org/en/latest/
install = thinkpad-scripts.install
@@ -12,16 +12,16 @@ pkgbase = thinkpad-scripts
depends = python
depends = python-setuptools
depends = systemd>=196
- depends = xf86-input-wacom
depends = xorg-xinput
depends = xorg-xrandr
optdepends = glib2: for rotating subpixel anti-aliasing
optdepends = kvkbd: for virtual keyboard
optdepends = libpulse: for volume control when docking
optdepends = networkmanager: for managing connections when docking
+ optdepends = xf86-input-wacom: for Wacom device rotation
optdepends = xorg-xbacklight: for backlight control when docking
conflicts = think-rotate
- source = https://github.com/martin-ueding/thinkpad-scripts/archive/v4.8.0.tar.gz
- sha256sums = 091296c25cb6a7a15132e2d68f526e75411a70991e107c460d349a311a2432a4
+ source = https://github.com/martin-ueding/thinkpad-scripts/archive/v4.8.1.tar.gz
+ sha256sums = 272ba5f9217d16b7bd9e3dc75bdbebd374093e45497d076b969f05415ca7b5d4
pkgname = thinkpad-scripts
diff --git a/PKGBUILD b/PKGBUILD
index 2320885dd4cd..42427e4b99b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,25 @@
# Maintainer: Jim Turner <jturner314 @t gmail dot com>
pkgname=thinkpad-scripts
-pkgver=4.8.0
+pkgver=4.8.1
pkgrel=1
pkgdesc="Scripts for ThinkPad X220 & X230 Tablet rotation, docking, etc."
arch=('any')
url="https://thinkpad-scripts.readthedocs.org/en/latest/"
license=('GPL')
depends=('acpid' 'alsa-utils' 'python' 'python-setuptools' 'systemd>=196'
- 'xf86-input-wacom' 'xorg-xinput' 'xorg-xrandr')
+ 'xorg-xinput' 'xorg-xrandr')
makedepends=('python-sphinx')
optdepends=('glib2: for rotating subpixel anti-aliasing'
'kvkbd: for virtual keyboard'
'libpulse: for volume control when docking'
'networkmanager: for managing connections when docking'
+ 'xf86-input-wacom: for Wacom device rotation'
'xorg-xbacklight: for backlight control when docking')
conflicts=('think-rotate')
install="$pkgname.install"
source=("https://github.com/martin-ueding/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('091296c25cb6a7a15132e2d68f526e75411a70991e107c460d349a311a2432a4')
+sha256sums=('272ba5f9217d16b7bd9e3dc75bdbebd374093e45497d076b969f05415ca7b5d4')
build() {
cd "$srcdir/$pkgname-$pkgver"