summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052023-11-08 16:20:02 +0800
committerzxp198210052023-11-08 16:20:02 +0800
commit4bb9091b69475fced02efc418a865eb48c3102cd (patch)
tree810d4cd92a97314a5adf1135d2905942b3e90abe
parent14e44ae5424e974c897449107afe43c402b7ab00 (diff)
downloadaur-4bb9091b69475fced02efc418a865eb48c3102cd.tar.gz
fix errors
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--thinreports-section-editor.sh2
3 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 797dd7ea84de..3dbafb2a690d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -22,6 +22,6 @@ pkgbase = thinreports-section-editor-bin
source = thinreports-section-editor.sh
sha256sums = 818e3b1fdf4fb1ed1fdbe47cc58a034074a652577a887b168edfb033f47b6aeb
sha256sums = 2d416fa05a32860094f618f477a982dd77676b236dc710f2a4df289b7e43ae0c
- sha256sums = 548d946f04d5755697a2ac0cdfd302f35149aa694a862325c6c35d1b9c3df031
+ sha256sums = e3490f0c03b99a2b52c2e63fe7a04fc050bb127648c4e3dd5bd506c44fa10c13
pkgname = thinreports-section-editor-bin
diff --git a/PKGBUILD b/PKGBUILD
index bb4fe72f05bc..175d0493505e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ source=(
)
sha256sums=('818e3b1fdf4fb1ed1fdbe47cc58a034074a652577a887b168edfb033f47b6aeb'
'2d416fa05a32860094f618f477a982dd77676b236dc710f2a4df289b7e43ae0c'
- '548d946f04d5755697a2ac0cdfd302f35149aa694a862325c6c35d1b9c3df031')
+ 'e3490f0c03b99a2b52c2e63fe7a04fc050bb127648c4e3dd5bd506c44fa10c13')
build() {
chmod a+x "${srcdir}/${pkgname%-bin}-${pkgver}.AppImage"
"${srcdir}/${pkgname%-bin}-${pkgver}.AppImage" --appimage-extract > /dev/null
diff --git a/thinreports-section-editor.sh b/thinreports-section-editor.sh
index 4a5d159a6733..533cdfab0129 100644
--- a/thinreports-section-editor.sh
+++ b/thinreports-section-editor.sh
@@ -2,7 +2,7 @@
_ELECTRON=/usr/bin/electron21
APPDIR=/usr/lib/thinreports-section-editor
export PATH="${APPDIR}:${PATH}"
-export LD_LIBRARY_PATH="${APPDIR}/usr/lib:${LD_LIBRARY_PATH}"
+export LD_LIBRARY_PATH="${APPDIR}/lib:${LD_LIBRARY_PATH}"
_ASAR="${APPDIR}/app.asar"
if [[ $EUID -ne 0 ]] || [[ $ELECTRON_RUN_AS_NODE ]]; then
exec ${_ELECTRON} ${_ASAR} "$@"