summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlad Wenter2016-06-12 12:22:24 +0200
committerAlad Wenter2016-06-12 12:22:24 +0200
commit22c350c4399326d26e1c7cc13eb982e73f8128b6 (patch)
tree8bc1a6fd2929079f49b4d3d722f440ec0a889d70
parentf3f5b1d3bf56eb871436b05a90d89b3132a73baa (diff)
downloadaur-22c350c4399326d26e1c7cc13eb982e73f8128b6.tar.gz
fix paths
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c457bc762246..a3dd275e8596 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Jun 12 10:18:38 UTC 2016
+# Sun Jun 12 10:22:21 UTC 2016
pkgbase = thunar-git
pkgdesc = file manager for xfce
- pkgver = 1.6.10.r118.g82c6060
+ pkgver = 1.6.10.r140.g6b51ff3
pkgrel = 1
url = http://thunar.xfce.org
install = thunar-git.install
@@ -27,7 +27,7 @@ pkgbase = thunar-git
conflicts = thunar
conflicts = thunar-extended
options = !libtool
- source = git://git.xfce.org/xfce/thunar
+ source = thunar-git::git://git.xfce.org/xfce/thunar
source = 0001-Deactivate-SEND_MOVED-code-paths.patch::http://bug-attachment.xfce.org/attachment.cgi?id=6613
sha256sums = SKIP
sha256sums = 2b7db92f86682b8178d3a51e268ace83ea7e3b39c082c9183618518f9daf2e58
diff --git a/PKGBUILD b/PKGBUILD
index 9307329d8dd9..58ed047c4113 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Andrew Simmons <andrew.simmons@gmail.com>
pkgname=thunar-git
-pkgver=1.6.10.r118.g82c6060
+pkgver=1.6.10.r140.g6b51ff3
pkgrel=1
pkgdesc='file manager for xfce'
arch=('i686' 'x86_64')
@@ -20,23 +20,24 @@ provides=(thunar="${pkgver%%.r*}")
conflicts=(thunar{,-extended})
options=(!libtool)
install=$pkgname.install
-source=('git://git.xfce.org/xfce/thunar'
+source=("$pkgname::git://git.xfce.org/xfce/thunar"
'0001-Deactivate-SEND_MOVED-code-paths.patch::http://bug-attachment.xfce.org/attachment.cgi?id=6613')
sha256sums=('SKIP'
'2b7db92f86682b8178d3a51e268ace83ea7e3b39c082c9183618518f9daf2e58')
prepare() {
+ cd "$pkgname"
# https://bugzilla.xfce.org/show_bug.cgi?id=12264
patch -p1 < "$srcdir"/0001-Deactivate-SEND_MOVED-code-paths.patch
}
pkgver() {
- cd thunar
+ cd "$pkgname"
git describe --long | sed -e 's/^thunar.//' -e 's/\([^-]*-g\)/r\1/' -e 's/-/./g'
}
build() {
- cd thunar
+ cd "$pkgname"
./autogen.sh \
--prefix=/usr \
--sysconfdir=/etc \