summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorValHue2017-01-07 12:44:46 +0100
committerValHue2017-01-07 12:44:46 +0100
commit29b0661ffb324e11941ab3158a54033d142ba25e (patch)
treea63495f5da9b1249b5e080f5d095021e2dd819d6
downloadaur-29b0661ffb324e11941ab3158a54033d142ba25e.tar.gz
Initial import
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD27
2 files changed, 45 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4a42ca0b77e6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = thunar-sendto-clamtk
+ pkgdesc = A simple plugin to allow a right-click, context menu scan of files or folders in Thunar.
+ pkgver = 0.0.6
+ pkgrel = 1
+ url = https://github.com/dave-theunsub/thunar-sendto-clamtk
+ arch = any
+ license = GPL
+ license = custom:Artistic License
+ depends = clamtk
+ depends = thunar
+ provides = thunar-sendto-clamtk
+ source = https://raw.githubusercontent.com/dave-theunsub/thunar-sendto-clamtk/master/thunar-sendto-clamtk.desktop
+ source = https://raw.githubusercontent.com/dave-theunsub/thunar-sendto-clamtk/master/LICENSE
+ sha256sums = 0ec6278c121901088f85477157c78c340e57657da38ff271b71c1160bff59779
+ sha256sums = 7650c80a6fbf1161533a90f1b5a850f72dc60835be453b399228c957a853dad7
+
+pkgname = thunar-sendto-clamtk
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a4a6052f5ca6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: ValHue <vhuelamo at gmail dot com>
+# https://github.com/ValHue/AUR-PKGBUILDs
+
+pkgname="thunar-sendto-clamtk"
+pkgver="0.0.6"
+pkgrel="1"
+pkgdesc="A simple plugin to allow a right-click, context menu scan of files or folders in Thunar."
+arch=('any')
+url="https://github.com/dave-theunsub/thunar-sendto-clamtk"
+license=('GPL' 'custom:Artistic License')
+depends=('clamtk' 'thunar')
+provides=("${pkgname}")
+
+source=("https://raw.githubusercontent.com/dave-theunsub/${pkgname}/master/${pkgname}.desktop"
+ "https://raw.githubusercontent.com/dave-theunsub/thunar-sendto-clamtk/master/LICENSE"
+)
+sha256sums=('0ec6278c121901088f85477157c78c340e57657da38ff271b71c1160bff59779'
+ '7650c80a6fbf1161533a90f1b5a850f72dc60835be453b399228c957a853dad7'
+)
+
+package() {
+ cd ${srcdir}
+ install -m 644 -D ${pkgname}.desktop "${pkgdir}/usr/share/Thunar/sendto/${pkgname}.desktop"
+ install -m 644 -D LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}
+
+# vim:set ts=4 sw=2 ft=sh et: