summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKonstantin Shalygin2015-07-02 15:16:33 +0600
committerKonstantin Shalygin2015-07-02 15:16:33 +0600
commit59cecb51fd1cf61ca8d6db2e78846c3403522fc7 (patch)
tree831a8ce9faccd245b27b6bb2b15f451a8106d917
downloadaur-59cecb51fd1cf61ca8d6db2e78846c3403522fc7.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD20
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d38ebbdb974d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = thunderbird-quicktext
+ pkgdesc = Quicktext is an extension for Thunderbird that lets you create templates that can be easily inserted into your own emails
+ pkgver = 0.9.11.5
+ pkgrel = 0
+ url = http://extensions.hesslow.se/extension/4/quicktext
+ arch = any
+ license = AGPL
+ depends = thunderbird
+ source = http://extensions.hesslow.se/download/24/quicktext_0.9.11.5.xpi
+ sha256sums = 81560f2623994642848993a3f4343a14d7bcf069509deee13fc8fc84884861d9
+
+pkgname = thunderbird-quicktext
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b363b6019bab
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Konstantin Shalygin (k0ste@opentech.ru)
+
+_qt='quicktext'
+pkgname=thunderbird-${_qt}
+pkgver='0.9.11.5'
+pkgrel='0'
+pkgdesc='Quicktext is an extension for Thunderbird that lets you create templates that can be easily inserted into your own emails'
+arch=('any')
+_url='http://extensions.hesslow.se/'
+url=${_url}extension/4/${_qt}
+license=('AGPL')
+depends=('thunderbird')
+source=("${_url}download/24/${_qt}_${pkgver}.xpi")
+sha256sums=("81560f2623994642848993a3f4343a14d7bcf069509deee13fc8fc84884861d9")
+
+package() {
+ pushd "$srcdir"
+ install -Dm644 "${_qt}_${pkgver}.xpi" "$pkgdir/usr/lib/thunderbird/extentions/${_qt}.xpi"
+ popd
+}