aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntony Kellermann2018-05-30 12:53:12 -0400
committerAntony Kellermann2018-05-30 12:53:12 -0400
commit4ae389195df831edeb5df21e72be10eb78914f30 (patch)
treea8ae2de1d6169d23ca975fb8ec57766a4bf5f270
parent8a0f0b953f88be014511257cb8c325900ae7fe5e (diff)
downloadaur-4ae389195df831edeb5df21e72be10eb78914f30.tar.gz
Removed strict overflow
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ebffd65b68d6..5761952873e9 100644
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ CFLAGS = -g -Wall --std=c99 -D_FORTIFY_SOURCE=2 -O2 \
-Wshadow -Wpointer-arith -pedantic -Wold-style-definition \
-Wno-missing-braces -Wextra -Wno-missing-field-initializers -Wformat=2 \
-Wswitch-default -Wswitch-enum -Wcast-align -Wpointer-arith \
--Wbad-function-cast -Wstrict-overflow=5 -Wstrict-prototypes -Winline \
+-Wbad-function-cast -Wstrict-prototypes -Winline \
-Wundef -Wnested-externs -Wcast-qual -Wunreachable-code \
-ggdb3 -fno-omit-frame-pointer -ffloat-store -fno-common -fstrict-aliasing
OBJECTS = main.o api.o portfolio.o rc4.o string-tick.o info.o