aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntony Kellermann2018-02-26 10:22:58 -0500
committerAntony Kellermann2018-02-26 10:22:58 -0500
commitbb2990afb6a736ec38204a790895a1dac3870950 (patch)
treed9c6b7e024882ca48b4a747cfaa7e3c1f6cb0e14
parentef7e041ff8170be8ed837fe8ba4378eed687463a (diff)
downloadaur-bb2990afb6a736ec38204a790895a1dac3870950.tar.gz
Updated Makefile
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index b545dc1ecfdc..f4001b0ddcdf 100644
--- a/Makefile
+++ b/Makefile
@@ -7,7 +7,7 @@ CFLAGS = -g -Wall --std=c99 -D_FORTIFY_SOURCE=2 -O2 \
-Wundef -Wnested-externs -Wcast-qual -Wunreachable-code \
-Wold-style-definition \
-ggdb3 -fno-omit-frame-pointer -ffloat-store -fno-common -fstrict-aliasing
-OBJECTS = main.o api.o portfolio.o rc4.o
+OBJECTS = main.o api.o portfolio.o rc4.o string-tick.o
LIBS = -lcurl -ljson-c -lm -lncurses
BIN = tick
DESTDIR = /usr