summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNick Econopouly2021-05-12 11:39:44 -0400
committerNick Econopouly2021-05-12 11:39:44 -0400
commit6e92af7cea723e9f0b5b7f379fb132f694b7e670 (patch)
tree40a334b4f633e4f7ad117c6887d0336e5ddfa053
parentf29aa5149dc980fb1039d6233dd46e3344042c74 (diff)
downloadaur-6e92af7cea723e9f0b5b7f379fb132f694b7e670.tar.gz
Switch to stable Rust toolchain
-rw-r--r--PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa0591f77fd9..285c2e189100 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,15 +14,16 @@ source=(git+$url)
sha512sums=(SKIP)
build() {
- # Installs the Rust nightly toolchain to a temporary
- # directory. If you already have the toolchain installed,
- # e.g. via the script at https://rustup.rs/ or another
- # package, you can remove the rust-nightly dependancy and
- # comment out the following three commands.
- mkdir -p nightly
- export RUSTUP_HOME=$(pwd)/nightly
- rustup toolchain install nightly
+ # Installs the Rust toolchain to a temporary directory. If you
+ # already have the toolchain installed, e.g. via the script at
+ # https://rustup.rs/ or another package, you can remove the
+ # rust-nightly dependancy and comment out the following three
+ # commands.
+
+ mkdir -p stable
+ export RUSTUP_HOME=$(pwd)/stable
+ rustup toolchain install stable
# build tiny
cd tiny