summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRalph Torres2023-12-04 15:50:28 +0000
committerRalph Torres2023-12-04 15:50:28 +0000
commit101bd8c183e677bc857a1e6af1fb951b2299910a (patch)
tree78a38969fc31b88102c26082701968e5072dcc65
parent5676f88d3e03d827e63340b14c1ab667213dcee9 (diff)
downloadaur-101bd8c183e677bc857a1e6af1fb951b2299910a.tar.gz
disable check func
Refer: issue #407, commit aaac385
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae0b63e79588..6127f815a48c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,10 +29,12 @@ build() {
cargo build --frozen --release --features desktop-notifications
}
-check() {
- cd "$srcdir"/$_pkgname-$pkgver
- cargo test --frozen --workspace --features desktop-notifications
-}
+# TODO: re-enable in the next tagged release
+# refer: issue #407, commit aaac385
+# check() {
+# cd "$srcdir"/$_pkgname-$pkgver
+# cargo test --frozen --workspace --features desktop-notifications
+# }
package() {
cd "$srcdir"/$_pkgname-$pkgver