summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Hundebøll2015-07-19 20:29:51 +0200
committerMartin Hundebøll2015-07-19 20:29:51 +0200
commitc177dd9b1cea805e398c515d8ad2a0dd2e252a30 (patch)
treeb6b785307c4155078dc82793e4424dee463af31b
downloadaur-c177dd9b1cea805e398c515d8ad2a0dd2e252a30.tar.gz
initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD23
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7194add1ff8b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gotty
+ pkgdesc = Go TTY - The Really Simple TTY Terminal Application
+ pkgver = 1.2
+ pkgrel = 1
+ url = http://gotty.io
+ arch = x86_64
+ arch = i686
+ license = GPLv2
+ source = https://github.com/gotty/gotty/releases/download/v1.2/gotty-1.2.tar.xz
+ sha256sums = 78b5341e0fde2747dad05ebecf04e11d19b2a9984029418d594ae381caf0ec32
+
+pkgname = gotty
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..89ec36ce8fb5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Martin Hundebøll <martin@hundeboll.net>
+pkgname=gotty
+pkgver=1.2
+pkgrel=1
+pkgdesc="Go TTY - The Really Simple TTY Terminal Application"
+url="http://gotty.io"
+arch=('x86_64' 'i686')
+license=('GPLv2')
+source=("https://github.com/gotty/gotty/releases/download/v$pkgver/$pkgname-$pkgver.tar.xz")
+sha256sums=("78b5341e0fde2747dad05ebecf04e11d19b2a9984029418d594ae381caf0ec32")
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et: