summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFaye2020-06-05 18:06:01 -0500
committerFaye2020-06-05 18:06:01 -0500
commitf13b42665545abbda51837e9f5bc6cb707d6b184 (patch)
treeb6ac5b1fa151aebd628829567095d693444795c9
downloadaur-f13b42665545abbda51837e9f5bc6cb707d6b184.tar.gz
Initial Commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD27
-rwxr-xr-xtits2
3 files changed, 45 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c6cfab67ff18
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = tits
+ pkgdesc = An NSFW (18+) erotica game made by Fenoxo, Trials In Tainted Space
+ pkgver = 0.8.090
+ pkgrel = 1
+ url = https://www.fenoxo.com/play-games/
+ arch = x86_64
+ license = AGPL
+ depends = flashplayer-standalone
+ provides = tits
+ source = tits.swf::https://www.fenoxo.com/play/latest_download.php
+ source = tits
+ md5sums = SKIP
+ md5sums = b0fd9e9b3e257e5363259e639156442b
+
+pkgname = tits
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..60e7aec5a75b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: Faye Jackson <justalittleepsilon@gmail.com>
+pkgname=tits
+pkgver=0.8.090
+pkgrel=1
+_tagver="v$pkgver"
+pkgdesc="An NSFW (18+) erotica game made by Fenoxo, Trials In Tainted Space"
+url=https://www.fenoxo.com/play-games/
+arch=(x86_64)
+license=('AGPL')
+depends=(flashplayer-standalone)
+makedepends=()
+provides=(tits)
+
+source=("tits.swf::https://www.fenoxo.com/play/latest_download.php" "tits")
+md5sums=('SKIP' 'b0fd9e9b3e257e5363259e639156442b')
+
+package() {
+ cd $srcdir
+
+ install -Dm 644 tits.swf "${pkgdir}/usr/share/tits/tits.swf"
+ install -Dm 755 tits "${pkgdir}/usr/bin/tits"
+}
diff --git a/tits b/tits
new file mode 100755
index 000000000000..1a2264f2956d
--- /dev/null
+++ b/tits
@@ -0,0 +1,2 @@
+#!/bin/sh
+flashplayer /usr/share/tits/tits.swf