summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew O'Neill2019-02-17 21:28:23 -0500
committerAndrew O'Neill2019-02-17 21:28:23 -0500
commitf5b9dd4b02f355af49b0c4816c4fd2a19a4aa3a1 (patch)
treebf5537a696dbfd59480b4bc9af1ce9a2f6453101
parentfb3e8d7637703be2d3a4e65cce34ac08115e182d (diff)
downloadaur-f5b9dd4b02f355af49b0c4816c4fd2a19a4aa3a1.tar.gz
Version bump
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD16
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e18312622576..a3fe3a460375 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = tkimg
- pkgdesc = This package enhances Tk, adding support for many other Image formats: BMP, XBM, XPM, GIF, PNG, JPEG, TIFF and postscript.
- pkgver = 1.4.7
+ pkgdesc = Provides the handling of several image formats beyond the standard formats in Tk
+ pkgver = 1.4.8
pkgrel = 1
- url = http://tkimg.sourceforge.net
+ url = https://wiki.tcl-lang.org/page/Img
arch = x86_64
license = custom
depends = zlib
@@ -12,8 +12,8 @@ pkgbase = tkimg
depends = tcl
depends = tk
depends = tcllib
- source = http://downloads.sourceforge.net/tkimg/Img-Source-1.4.7.tar.gz
- sha256sums = 5e513e0913e1f36f6802abf60cf9b8bfd6810bcc4b5a27c340e53bb4d12ab2ee
+ source = http://downloads.sourceforge.net/tkimg/Img-Source-1.4.8.tar.gz
+ sha256sums = 3d9cd329c4f2640970558ce268724af1fb8cb4016466727c07ed502ec9425c81
pkgname = tkimg
diff --git a/PKGBUILD b/PKGBUILD
index 48ce291ee4a4..daa885df2bf0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,26 +4,26 @@
# Contributor: kotyz <kotyz.king@gmail.com>
pkgname=tkimg
-_pkgname=Img-Source
-pkgver=1.4.7
+_pkgname=Img
+pkgver=1.4.8
pkgrel=1
-pkgdesc="This package enhances Tk, adding support for many other Image formats: BMP, XBM, XPM, GIF, PNG, JPEG, TIFF and postscript."
-url="http://tkimg.sourceforge.net"
+pkgdesc='Provides the handling of several image formats beyond the standard formats in Tk'
+url='https://wiki.tcl-lang.org/page/Img'
arch=('x86_64')
license=('custom')
depends=('zlib' 'libjpeg' 'libpng' 'libtiff' 'tcl' 'tk' 'tcllib')
-source=(http://downloads.sourceforge.net/${pkgname}/${_pkgname}-${pkgver}.tar.gz)
-sha256sums=('5e513e0913e1f36f6802abf60cf9b8bfd6810bcc4b5a27c340e53bb4d12ab2ee')
+source=("http://downloads.sourceforge.net/${pkgname}/${_pkgname}-Source-${pkgver}.tar.gz")
+sha256sums=('3d9cd329c4f2640970558ce268724af1fb8cb4016466727c07ed502ec9425c81')
build() {
- cd ${_pkgname}-${pkgver}
+ cd "${_pkgname}-${pkgver}"
./configure --prefix=/usr --enable-64bit --enable-threads
make all
}
package() {
- cd ${_pkgname}-${pkgver}
+ cd "${_pkgname}-${pkgver}"
make INSTALL_ROOT="${pkgdir}" install
install -Dm644 license.terms "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"