summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVinson Chuong2015-07-07 07:36:28 -0700
committerVinson Chuong2015-07-07 07:36:28 -0700
commite8c8091d9a167d4361a2fff374850814262e2900 (patch)
treea5157462a8f18263e39afc3b942f916f18be9851
downloadaur-e8c8091d9a167d4361a2fff374850814262e2900.tar.gz
v20131028-1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD24
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..02299d77ef88
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = tmux-solarized16
+ pkgdesc = Solarized in 16 colors for tmux
+ pkgver = 20131028
+ pkgrel = 1
+ url = https://github.com/seebi/tmux-colors-solarized
+ arch = any
+ license = MIT
+ depends = tmux
+ conflicts = tmux-solarized-git
+ source = git+https://github.com/seebi/tmux-colors-solarized#commit=8d9edb6
+ md5sums = SKIP
+
+pkgname = tmux-solarized16
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d8d1eff13972
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Vinson Chuong <vinsonchuong@gmail.com>
+pkgname="tmux-solarized16"
+pkgver="20131028"
+pkgrel="1"
+pkgdesc="Solarized in 16 colors for tmux"
+arch=("any")
+url="https://github.com/seebi/tmux-colors-solarized"
+license=("MIT")
+depends=("tmux")
+conflicts=("tmux-solarized-git")
+source=("git+$url#commit=8d9edb6")
+md5sums=('SKIP')
+build ()
+{
+ cd 'tmux-colors-solarized';
+ mv 'tmuxcolors-256.conf' 'solarized-256.conf';
+ mv 'tmuxcolors-light.conf' 'solarized-light.conf';
+ mv 'tmuxcolors-dark.conf' 'solarized-dark.conf'
+}
+package ()
+{
+ cd 'tmux-colors-solarized';
+ install -Dm644 -t "$pkgdir/usr/share/tmux" *.conf
+}