summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:24 +0200
committerMuflone2015-06-13 17:59:24 +0200
commit59fe551a15bc7473d4d83503aae6721a820f80c3 (patch)
tree48905fe2a8c0a8834d6051b5ba43436ff42cb6be
downloadaur-59fe551a15bc7473d4d83503aae6721a820f80c3.tar.gz
Initial import
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD16
2 files changed, 28 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b0bc64a7fdd6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = tn5250j-plugin-jython
+ pkgdesc = Support for Python scripting in tn5250j
+ pkgver = 2.5.3
+ pkgrel = 1
+ url = http://www.jython.org/
+ arch = any
+ license = GPL
+ depends = tn5250j
+ depends = jython
+
+pkgname = tn5250j-plugin-jython
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5311c9f69e0c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Muflone <muflone@vbsimple.net>
+pkgname=tn5250j-plugin-jython
+pkgver=2.5.3
+pkgrel=1
+pkgdesc="Support for Python scripting in tn5250j"
+arch=(any)
+url="http://www.jython.org/"
+license=('GPL')
+depends=(tn5250j jython)
+
+package() {
+ # Install files for the package
+ install -d "$pkgdir/usr/share/java/tn5250j"
+ ln -s "/opt/jython/jython.jar" "$pkgdir/usr/share/java/tn5250j/jython.jar"
+}
+