summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAli Neishabouri2015-06-22 19:14:13 +0100
committerAli Neishabouri2015-06-22 19:14:13 +0100
commit9e00bdf0417464bbb1f7bd374dba1aae84dd505d (patch)
tree74a525f78c9c6c78dc7e851439dedf137fa9eddf
downloadaur-9e00bdf0417464bbb1f7bd374dba1aae84dd505d.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD17
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3f080c23f134
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = tnt
+ pkgdesc = The Template Numerical Toolkit is an interface for scientific computing in C++.
+ pkgver = 126
+ pkgrel = 1
+ url = http://math.nist.gov/tnt
+ arch = i686
+ arch = x86_64
+ license = unknown
+ source = http://math.nist.gov/tnt/tnt126.zip
+ md5sums = e87a913a44c0fe3694914b0f42c61fb1
+
+pkgname = tnt
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1464d22b0a3f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
+
+pkgname=tnt
+pkgver=126
+pkgrel=1
+pkgdesc="The Template Numerical Toolkit is an interface for scientific computing in C++."
+arch=('i686' 'x86_64')
+url="http://math.nist.gov/tnt"
+license=('unknown')
+source=(http://math.nist.gov/${pkgname}/${pkgname}${pkgver}.zip)
+md5sums=('e87a913a44c0fe3694914b0f42c61fb1')
+
+build() {
+ cd ${srcdir}
+ install -d ${pkgdir}/usr/include/${pkgname}
+ install -m644 *.h ${pkgdir}/usr/include/${pkgname}
+}