summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Roizenman2018-12-10 10:10:29 -0500
committerDavid Roizenman2018-12-10 10:10:29 -0500
commitd07ae2fa11584aabacdd35ba89adae962fc20248 (patch)
tree6002801772a19538dc0c0af52cc2df2fae4c2dfc
parentab5c9be0ef0676034eed954cb744d4f087a1f8aa (diff)
downloadaur-d07ae2fa11584aabacdd35ba89adae962fc20248.tar.gz
Add Go 1.11 module support.
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 532f25fe25af..ff6190698151 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,7 @@ prepare() {
build() {
export GOPATH="$srcdir/go"
export PATH="$PATH:$srcdir/go/bin/"
+ export GO111MODULE="on"
cd "$srcdir/go/src/github.com/sachaos/$_pkgname"
make install
}