summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandre Magno2016-02-20 13:26:51 -0300
committerAlexandre Magno2016-02-20 13:26:51 -0300
commit8bb21a52939d62098e5f7790a53273feec570d04 (patch)
treea1fce1740912201c9c4ef6029ee73186d6f8ca4c
downloadaur-8bb21a52939d62098e5f7790a53273feec570d04.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b794083178d1
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+# Generated by mksrcinfo v8
+# Sat Feb 20 16:26:16 UTC 2016
+pkgbase = toggl-cli
+ pkgdesc = Command line client for Toggl timekeeping
+ pkgver = 0.2.1
+ pkgrel = 1
+ url = https://github.com/gabalese/toggl-cli
+ arch = any
+ license = GPL
+ source = https://github.com/gabalese/toggl-cli/releases/download/v0.2.1/toggl-cli-0.2.tar.gz
+ md5sums = 8653f9d5728dad2bd6e0e9a3911fb3e8
+
+pkgname = toggl-cli
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..30c74ca33e06
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Alexandre Magno <alexandre.mbm@gmail.com>
+
+pkgname=toggl-cli
+_majorver=0.2
+pkgver=0.2.1
+pkgrel=1
+_author=gabalese
+_maintainer=alexandre-mbm
+pkgdesc="Command line client for Toggl timekeeping"
+arch=('any')
+url="https://github.com/${_author}/${pkgname}"
+license=('GPL')
+depends=()
+makedepends=()
+source=("https://github.com/${_author}/${pkgname}/releases/download/v${pkgver}/${pkgname}-${_majorver}.tar.gz")
+md5sums=('8653f9d5728dad2bd6e0e9a3911fb3e8')
+
+package() {
+ cd "${srcdir}"
+ make PREFIX="${pkgdir}/usr/local" install
+}