summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKuba Serafinowski2014-02-28 13:39:14 +0200
committerKuba Serafinowski2014-02-28 13:39:14 +0200
commitc3a79a71e5d81c1e70ba3ad53b4b2949daa85043 (patch)
tree2471af285dcf39fd9593d5ea5670d8a5dce9a6e9
parent682e6e9c73e7945d8d5b1849b5ad18ca9b518e6b (diff)
downloadaur-c3a79a71e5d81c1e70ba3ad53b4b2949daa85043.tar.gz
small changes
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8fa9585da00..10f380782547 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,18 +7,17 @@
# What type of build do you want?
# See http://techbase.kde.org/Development/CMake/Addons_for_KDE#Buildtypes to check what is supported.
-# Default is RelWithDebInfo to help with debugging.
-_buildtype="Release"
+_buildtype='Release'
##############################################################
pkgname=tomahawk
pkgver=0.7.0
pkgrel=2
-pkgdesc="A Music Player App written in C++/Qt"
+pkgdesc='A Music Player App written in C++/Qt'
arch=('i686' 'x86_64')
-url="http://tomahawk-player.org/"
+url='http://tomahawk-player.org/'
license=('GPL3')
depends=('phonon' 'taglib' 'boost' 'clucene' 'libechonest2' 'jreen' 'qtweetlib' 'quazip' 'attica' 'qtwebkit' 'liblastfm')
makedepends=('cmake')
@@ -28,7 +27,7 @@ source=("http://download.tomahawk-player.org/${pkgname}-${pkgver}.tar.bz2")
md5sums=('98b7f5bc43e017379f5cd3834f19e90d')
install=tomahawk.install
-if [[ ! ${_buildtype} == "Release" ]] && [[ ! ${_buildtype} == "release" ]]; then
+if [[ ! ${_buildtype} == 'Release' ]] && [[ ! ${_buildtype} == 'release' ]]; then
options=('debug')
fi