summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIldus Kurbangaliev2019-08-10 23:36:01 +0200
committerIldus Kurbangaliev2019-08-10 23:36:01 +0200
commitf266fbad70a30240030db78beadf887463239a34 (patch)
tree28cafaea24c7d97c6a42c134e2083752aaba2df2
downloadaur-f266fbad70a30240030db78beadf887463239a34.tar.gz
initial
-rw-r--r--.SRCINFO12
-rw-r--r--.gitignore3
-rw-r--r--PKGBUILD18
3 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9e29b4262568
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = tonespace
+ pkgdesc = chord generator and visualizer
+ pkgver = 2.5.544
+ pkgrel = 1
+ url = https://www.mucoder.net/en/tonespace
+ arch = x86_64
+ license = unknown
+ source = https://www.mucoder.net/en/tonespace/v0205/download/544/tonespace-2.5.544-linux-64bit.zip
+ md5sums = f2a88b3f84cab982f5740b4668ef52f0
+
+pkgname = tonespace
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..55311ead43a5
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,3 @@
+/pkg
+/src
+tonespace*
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..daaabb931aae
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Ildus Kurbangaliev <i.kurbangaliev@gmail.com>
+pkgname=tonespace
+pkgver=2.5.544
+pkgrel=1
+pkgdesc="chord generator and visualizer"
+arch=('x86_64')
+url="https://www.mucoder.net/en/tonespace"
+license=('unknown')
+source=("https://www.mucoder.net/en/tonespace/v0205/download/544/tonespace-2.5.544-linux-64bit.zip")
+md5sums=('f2a88b3f84cab982f5740b4668ef52f0')
+
+package() {
+ mkdir -p "$pkgdir/usr/bin"
+ chmod +x tonespace
+ cp tonespace "$pkgdir/usr/bin"
+ mkdir -p "$pkgdir/usr/lib"
+ cp tonespace.so "$pkgdir/usr/lib"
+}