summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordadosch2020-01-21 12:05:43 +0100
committerdadosch2020-01-21 12:05:43 +0100
commit3c9c64872bddc244c025bbd782a9be3fed63eefa (patch)
tree158694491bc2cf66b434a8b9decd72e6bfc30a22
parent22f1c17971a86f7948c6624586e20bd6bdc5890a (diff)
downloadaur-3c9c64872bddc244c025bbd782a9be3fed63eefa.tar.gz
update
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dd65ff607d90..b5d18fb3e14d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = toot
pkgdesc = a Mastodon CLI client
- pkgver = 0.24.0
+ pkgver = 0.25.0
pkgrel = 1
url = https://github.com/ihabunek/toot
arch = any
@@ -9,8 +9,8 @@ pkgbase = toot
depends = python-beautifulsoup4
depends = python-wcwidth
depends = python-urwid
- source = https://files.pythonhosted.org/packages/source/t/toot/toot-0.24.0.tar.gz
- sha256sums = 830b6ffc04c3a80a63045a112a1df219879a6576bc20919a55f93dd5bc590371
+ source = https://files.pythonhosted.org/packages/source/t/toot/toot-0.25.0.tar.gz
+ sha256sums = eac52d728750aca6cd9985f5fb5dc4d4564b40bdfbf5bcbbbeacf38ae3114a46
pkgname = toot
diff --git a/PKGBUILD b/PKGBUILD
index 2050728dc721..05562371f41d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=toot
_name=toot
-pkgver=0.24.0
+pkgver=0.25.0
pkgrel=1
pkgdesc="a Mastodon CLI client"
depends=('python-requests' 'python-beautifulsoup4' 'python-wcwidth' 'python-urwid')
@@ -8,7 +8,7 @@ license=('GPL3')
arch=('any')
url="https://github.com/ihabunek/toot"
source=(https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz)
-sha256sums=('830b6ffc04c3a80a63045a112a1df219879a6576bc20919a55f93dd5bc590371')
+sha256sums=('eac52d728750aca6cd9985f5fb5dc4d4564b40bdfbf5bcbbbeacf38ae3114a46')
build() {
cd "$pkgname-$pkgver"
@@ -18,4 +18,8 @@ build() {
package() {
cd "$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+
+ rm $pkgdir/usr/CHANGELOG.md
+ mkdir -p $pkgdir/usr/share/licenses/toot
+ mv $pkgdir/usr/LICENSE $pkgdir/usr/share/licenses/toot/
}