summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordanieltetraquark2019-03-20 14:46:59 +0100
committerdanieltetraquark2019-03-20 14:46:59 +0100
commit446ee497fb5bf3c3daa69c454f73ffe90c18bc44 (patch)
tree2306b03de07879e7a74c4d2da6d3332eda16bc76
parent3e5afc787723bdacccd9e915e389f2d74e6f4dd1 (diff)
downloadaur-446ee497fb5bf3c3daa69c454f73ffe90c18bc44.tar.gz
remove Makefile
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d2ff41138241..53e2d930e0ee 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = toot
pkgdesc = a Mastodon CLI client
pkgver = 0.21.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/ihabunek/toot
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 4830dd99f0bb..c4f098437e1a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=toot
_name=toot
pkgver=0.21.0
-pkgrel=1
+pkgrel=2
pkgdesc="a Mastodon CLI client"
depends=('python-requests' 'python-beautifulsoup4' 'python-wcwidth')
license=('GPL3')
@@ -18,4 +18,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+# remove Makefile which is added by setup.py
+# Probably a bug, see https://github.com/ihabunek/toot/issues/91
+ rm $pkgdir/usr/Makefile
}