summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAshley Stewart2019-04-17 19:12:08 +1000
committerAshley Stewart2019-04-17 19:12:08 +1000
commita290bf5d488d583e73656b1884e0588e00a769e9 (patch)
treedf8cd4b4fd3245afa456062956ff8505df0f849f
parentb3590c606dcae7f0342d7f4db3899cd89f1734e4 (diff)
downloadaur-a290bf5d488d583e73656b1884e0588e00a769e9.tar.gz
changed /usr/local/bin to /usr/bin as per guidelines
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75aaf16f4074..cbc1ff9ea60e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ashley Stewart <a.stewart.au@gmail.com>
pkgname=torrench
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Command-line torrent search tool"
url="https://github.com/astewartau/torrench"
license=('GPL-3.0')
@@ -15,6 +15,6 @@ md5sums=('5ecea4e6e6f85567413f3625c72d9154')
package() {
mkdir -p "$pkgdir/opt"
cp -r "torrench-$pkgver" "$pkgdir/opt/torrench"
- mkdir -p "$pkgdir/usr/local/bin"
- ln -s "/opt/torrench/data/torrench.py" "$pkgdir/usr/local/bin/torrench"
+ mkdir -p "$pkgdir/usr/bin"
+ ln -s "/opt/torrench/data/torrench.py" "$pkgdir/usr/bin/torrench"
}