aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaulo Diovani2017-09-12 15:09:59 -0300
committerPaulo Diovani2017-09-12 15:10:18 -0300
commitfaa9fcf63a8ecef25feb513252971461d80ef493 (patch)
tree093179ad8c95ef56122b8a97451c944c89200c48
parentc1347a9f3c8df82a9b39d95aa8079be0f541a864 (diff)
downloadaur-faa9fcf63a8ecef25feb513252971461d80ef493.tar.gz
Upgrade to version 9.0.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b585068a03df..60bdd8fd3463 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = torrentflix
pkgdesc = Nodejs cli app to search torrent sites and stream using peerflix
- pkgver = 9.0.1
+ pkgver = 9.0.2
pkgrel = 1
url = https://www.npmjs.com/package/torrentflix
arch = any
@@ -9,8 +9,8 @@ pkgbase = torrentflix
depends = nodejs
depends = peerflix
options = !emptydirs
- source = https://github.com/ItzBlitz98/torrentflix/archive/9.0.1.tar.gz
- sha256sums = 74c3847620970f0d05e0f12012b8b9f63b498cd28e4761db491cd0daeff45d1f
+ source = https://github.com/ItzBlitz98/torrentflix/archive/v9.0.2.tar.gz
+ sha256sums = c408e70c90220bf8c47f9108cd10e10d7d840cead867b84068ad1b06f261c1e1
pkgname = torrentflix
diff --git a/PKGBUILD b/PKGBUILD
index 85672944b5d2..f4c176f71386 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Paulo Diovani <paulo@diovani.com>
pkgname=torrentflix
-pkgver=9.0.1
+pkgver=9.0.2
pkgrel=1
pkgdesc="Nodejs cli app to search torrent sites and stream using peerflix"
arch=('any')
@@ -10,14 +10,14 @@ license=('MIT')
depends=('nodejs' 'peerflix')
makedepends=('npm')
options=(!emptydirs)
-source=("https://github.com/ItzBlitz98/${pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('74c3847620970f0d05e0f12012b8b9f63b498cd28e4761db491cd0daeff45d1f')
+source=("https://github.com/ItzBlitz98/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('c408e70c90220bf8c47f9108cd10e10d7d840cead867b84068ad1b06f261c1e1')
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- install -Dm644 LICENSE.txt -t "${pkgdir}/usr/share/licenses/${pkgname}"
- npm install --user root -g --prefix "${pkgdir}/usr/local"
+ install -Dm644 LICENSE.txt -t "${pkgdir}/usr/local/share/licenses/${pkgname}"
+ npm install --cache ../cache --user root -g --production --prefix "${pkgdir}/usr/local" "../v${pkgver}.tar.gz"
}
# vim:set ts=2 sw=2 et: