summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBalló György2021-05-25 11:24:14 +0000
committerBalló György2021-05-25 11:24:14 +0000
commit5b7076e484408485a1019f1ad542ad6306320322 (patch)
tree80e6ef725e13422e5edad170f287899e345125ff
parent7ae92e8c2af35cfc5f042121b96831d4d23fdfd5 (diff)
downloadaur-5b7076e484408485a1019f1ad542ad6306320322.tar.gz
Remove fix for metainfo file
It must be fixed in appdtream-generator.
-rw-r--r--PKGBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d6cc1f8e097..b91668c1da0b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,6 @@
# Maintainer: Balló György <ballogyor+arch at gmail dot com>
pkgname=torrential
-_id=com.github.davidmhewitt.torrential
pkgver=1.1.0
pkgrel=5
pkgdesc='Simple BitTorrent client for Pantheon'
@@ -49,9 +48,6 @@ prepare() {
# Don't treat warnings as fatal
sed -i '/--fatal-warnings/d' CMakeLists.txt
- # Fix metainfo file
- sed -i "/<id>/a <launchable type=\"desktop-id\">$_id.desktop</launchable>" data/$_id.appdata.xml
-
git submodule init
git submodule set-url transmission "$srcdir/transmission-torrential"
git submodule update
@@ -74,5 +70,5 @@ build() {
package() {
DESTDIR="$pkgdir" cmake --install build
- ln -s $_id "$pkgdir/usr/bin/$pkgname"
+ ln -s com.github.davidmhewitt.torrential "$pkgdir/usr/bin/$pkgname"
}