summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Bruhin2015-07-08 14:48:41 +0200
committerFlorian Bruhin2015-07-08 14:48:41 +0200
commit8ae6a75e759af6f19f9eb0bae6ab7870e74f1418 (patch)
tree6248cbd460bcf5a8f743e94438a2298954796bd9
parent43ae504880c473afbaaca4038180a49bfda73044 (diff)
downloadaur-8ae6a75e759af6f19f9eb0bae6ab7870e74f1418.tar.gz
Switch to maintained fork.
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD15
2 files changed, 12 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 90ff9e7dd072..8be17ad2fa7a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = torrentinfo
pkgdesc = Bittorrent .torrent file parser and summariser
- pkgver = 1.0.2
- pkgrel = 3
- url = http://vrai.net/project.php?project=torrentinfo
+ pkgver = 1.8.6
+ pkgrel = 1
+ url = https://github.com/Fuuzetsu/torrentinfo
arch = any
license = GPL2
depends = python2
- source = http://vrai.net/files/software_projects/torrentinfo/torrentinfo-1.0.2.tar.gz
- md5sums = 0ab4400f43a9509cb858d07917603cda
+ source = https://github.com/Fuuzetsu/torrentinfo/archive/v1.8.6.tar.gz
+ sha1sums = b3e17039b081e383dda92dae5c614698cba2398d
pkgname = torrentinfo
diff --git a/PKGBUILD b/PKGBUILD
index 75917c729602..dc967394191c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,19 @@
# Contributor: Roman G <drakosha@au.ru>
pkgname=torrentinfo
-pkgver=1.0.2
-pkgrel=3
+pkgver=1.8.6
+pkgrel=1
pkgdesc="Bittorrent .torrent file parser and summariser"
arch=('any')
-url="http://vrai.net/project.php?project=torrentinfo"
+url="https://github.com/Fuuzetsu/torrentinfo"
license=('GPL2')
depends=('python2')
-source=(http://vrai.net/files/software_projects/$pkgname/$pkgname-$pkgver.tar.gz)
-md5sums=('0ab4400f43a9509cb858d07917603cda')
+source=("https://github.com/Fuuzetsu/torrentinfo/archive/v${pkgver}.tar.gz")
+sha1sums=('b3e17039b081e383dda92dae5c614698cba2398d')
-build() {
+package() {
cd "$srcdir/$pkgname-$pkgver"
-
- python2 setup.py install --root="$pkgdir" -O1
+ python2 setup.py install --root="$pkgdir/" --optimize=1
}
# vim:set ts=2 sw=2 et: