summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeffrey Bouter2021-02-01 19:34:46 +0100
committerJeffrey Bouter2021-02-01 19:34:46 +0100
commita232c39438cf3986cf6798a62796f70df18d9e9c (patch)
tree1d9ce68fdd81c2cdc24d9b5cde342bba557ac598
parenta82a0f5b3a6bed01e35fc3b121e1d909b3681c1a (diff)
downloadaur-a232c39438cf3986cf6798a62796f70df18d9e9c.tar.gz
Touchegg release 2.0.6
New: * New action added: FULLSCREEN_WINDOW. Thanks to @MarioJim Improvements: * Use D-Bus for daemon-client communication, making easier to write clients different languages * Animations are pixel-precise at low speeds * Make application name case insensitive in config file For more information, see: https://github.com/JoseExposito/touchegg/releases/tag/2.0.6 Signed-off-by: Jeffrey Bouter <jb@warpnet.nl>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 902265f0105b..75f1a88ae558 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = touchegg
pkgdesc = Multitouch gesture recognizer
- pkgver = 2.0.5
+ pkgver = 2.0.6
pkgrel = 0
url = https://github.com/JoseExposito/touchegg/
arch = i686
@@ -16,8 +16,8 @@ pkgbase = touchegg
depends = libxtst
depends = pugixml
depends = gtk3
- source = touchegg-2.0.5.tar.gz::https://github.com/JoseExposito/touchegg//archive/2.0.5.tar.gz
- sha512sums = 4534afd1aa5cbb50fe674491294635eb8b14e410bb834a2af095f1fe5e9bf0cc01860ee2916fd25ce5e7566bbb900d54735e038429b367490f189b9ada21ba09
+ source = touchegg-2.0.6.tar.gz::https://github.com/JoseExposito/touchegg//archive/2.0.6.tar.gz
+ sha512sums = 92b95d8055269accfb0f39610da9f50533661eb5d7aa8af244b70004e5fd412d4b3f61f0566e96cc9c55f4420488365e43eac740a4ab25c2c94ea1c3f71912d7
pkgname = touchegg
diff --git a/PKGBUILD b/PKGBUILD
index 0cbdd6cddff5..dddddd019b70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: AwesomeHaircut <jesusbalbastro@gmail.com>
pkgname=touchegg
-pkgver=2.0.5
+pkgver=2.0.6
pkgrel=0
pkgdesc="Multitouch gesture recognizer"
arch=('i686' 'x86_64')
@@ -10,7 +10,7 @@ license=('GPL3')
depends=('libinput' 'cairo' 'systemd-libs' 'libx11' 'libxi' 'libxrandr' 'libxtst' 'pugixml' 'gtk3')
makedepends=('cmake')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha512sums=(4534afd1aa5cbb50fe674491294635eb8b14e410bb834a2af095f1fe5e9bf0cc01860ee2916fd25ce5e7566bbb900d54735e038429b367490f189b9ada21ba09)
+sha512sums=(92b95d8055269accfb0f39610da9f50533661eb5d7aa8af244b70004e5fd412d4b3f61f0566e96cc9c55f4420488365e43eac740a4ab25c2c94ea1c3f71912d7)
build() {
cmake -B build -S "$pkgname-$pkgver" \
-DCMAKE_INSTALL_PREFIX=/usr \