summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Warrick2015-06-06 13:18:40 +0200
committerChris Warrick2015-06-06 13:18:40 +0200
commit7861a3be837825121c33e976574668fdea2581cc (patch)
treeb50d57b549d2873c998f2595c3d531ecb8b8a407
parent7380c9412f869177fab3530f81f0ace6e6a3b058 (diff)
downloadaur-7861a3be837825121c33e976574668fdea2581cc.tar.gz
trashman v1.5.0
Signed-off-by: Chris Warrick <kwpolska@gmail.com>
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 45e6f0843213..098883cecfeb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = trashman
pkgdesc = A Python trash manager.
- pkgver = 1.0.4
+ pkgver = 1.5.0
pkgrel = 1
url = https://github.com/Kwpolska/trashman
arch = any
license = BSD
depends = python
+ depends = python-setuptools
options = !emptydirs
- source = http://pypi.python.org/packages/source/t/trashman/trashman-1.0.4.tar.gz
- md5sums = 7ffe7357547132883db1da39ba0d5103
+ source = https://pypi.python.org/packages/source/t/trashman/trashman-1.5.0.tar.gz
+ md5sums = 761837310ac289fa9d596047b85466aa
pkgname = trashman
diff --git a/PKGBUILD b/PKGBUILD
index 871b47d6339d..c054db4f9f26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Chris Warrick <aur@chriswarrick.com>
pkgname=trashman
_pyname=trashman
-pkgver=1.0.4
+pkgver=1.5.0
pkgrel=1
pkgdesc='A Python trash manager.'
arch=('any')
url='https://github.com/Kwpolska/trashman'
license=('BSD')
-depends=('python')
+depends=('python' 'python-setuptools')
options=(!emptydirs)
-source=("http://pypi.python.org/packages/source/$(echo ${_pyname} | cut -c1)/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('7ffe7357547132883db1da39ba0d5103')
+source=("https://pypi.python.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
+md5sums=('761837310ac289fa9d596047b85466aa')
package() {
cd "${srcdir}/${_pyname}-${pkgver}"