summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHauke Rehfeld2021-02-18 23:19:53 +0100
committerHauke Rehfeld2021-02-18 23:19:53 +0100
commitc74180c2005db5e04df2854409ef8ce9ac8a6bf6 (patch)
treea60d5fb4746f2a1103fe7c52ac7816927f70f64f
parent40fb1ba7cf0b0ebd9170be79a6043381a1663390 (diff)
downloadaur-c74180c2005db5e04df2854409ef8ce9ac8a6bf6.tar.gz
cln: disable cloning of windows-binaries submodule
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b9941af529d..9e8a34c55e0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,9 @@ pkgver() {
prepare() {
cd trenchbroom
- git submodule update --init --recursive
+ # cmake requires a CmakeLists.txt from this submodule
+ # -c submodule."lib/BinaryLibs".active=0
+ git -c submodule."lib/freetype/freetype-windows-binaries".active=0 submodule update --init --recursive
}
_BUILDDIR=build