summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGraham Smith2017-01-14 10:37:46 -0800
committerGraham Smith2017-01-14 10:37:46 -0800
commita049403682cc3fc5945511f1f22621d7e6ff7381 (patch)
treed844261aa0930d24591821bb49bbd79ea6358d11
parentc4c40f21c55b41b15ecd6b06e7e5d3490a845e9c (diff)
downloadaur-a049403682cc3fc5945511f1f22621d7e6ff7381.tar.gz
renamed to trespass
-rwxr-xr-x[-rw-r--r--].SRCINFO6
-rwxr-xr-xPKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b98b6f7605af..aa05ace8b5f2 100644..100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jan 13 05:26:04 UTC 2017
+# Sat Jan 14 18:37:26 UTC 2017
pkgbase = trespass
pkgdesc = A secure password keeper written in python using gpg to protect account/user and user/password key value stores
- pkgver = 0.0.3
+ pkgver = 0.0.
pkgrel = 1
url = https://github.com/gps1539/trespass
arch = any
@@ -10,7 +10,7 @@ pkgbase = trespass
depends = python
depends = python-numpy
depends = gnupg
- source = https://raw.githubusercontent.com/gps1539/trespass/master/trespass.py
+ source = https://raw.githubusercontent.com/gps1539/trespass/master/trespass
md5sums = bc6ee2bd0dffc315ffd4d5305dadae40
pkgname = trespass
diff --git a/PKGBUILD b/PKGBUILD
index 0dc29b6bd127..f271473de190 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Graham Smith <gps1539 at gmail dot com>
pkgname=trespass
-pkgver=0.0.3
+pkgver=0.0.
pkgrel=1
pkgdesc="A secure password keeper written in python using gpg to protect account/user and user/password key value stores"
arch=('any')
@@ -9,11 +9,11 @@ license=('GPL')
url='https://github.com/gps1539/trespass'
depends=('python' 'python-numpy' 'gnupg')
makedepends=()
-source=("https://raw.githubusercontent.com/gps1539/trespass/master/trespass.py")
+source=("https://raw.githubusercontent.com/gps1539/trespass/master/trespass")
md5sums=('bc6ee2bd0dffc315ffd4d5305dadae40')
package()
{
install -d "$pkgdir/usr/bin/"
- install -m755 "trespass.py" "$pkgdir/usr/bin/"
+ install -m755 "trespass" "$pkgdir/usr/bin/"
}