summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGreyson Christoforo2021-02-03 13:19:42 +0000
committerGreyson Christoforo2021-02-03 13:19:42 +0000
commit0ff34e8934fab1d26825f24b1253e29d8989d2bd (patch)
treec9a4f7a6014aa8f25d6b39be18d94af2aefee894
parent16f5ee353b20b11ef39fc313aed53845f054257f (diff)
downloadaur-0ff34e8934fab1d26825f24b1253e29d8989d2bd.tar.gz
fix url and bump version
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 76dda78dee26..4eeab9f70984 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = trunk
pkgdesc = Build, bundle & ship your Rust WASM application to the web.
- pkgver = 0.7.4
+ pkgver = 0.8.0
pkgrel = 1
- url = https://github.com/rustwasm/wasm-bindgen
+ url = https://github.com/thedodd/trunk/
arch = x86_64
license = APACHE
license = MIT
depends = rust-wasm
depends = wasm-bindgen-cli
- source = trunk-0.7.4.tar.gz::https://github.com/thedodd/trunk/archive/v0.7.4.tar.gz
- sha256sums = cab41516583250624e12b0e78379935d60d5fc46cfa4aead8746d119ac615406
+ source = trunk-0.8.0.tar.gz::https://github.com/thedodd/trunk/archive/v0.8.0.tar.gz
+ sha256sums = 5c5c320a42e4446292eb5f0843da86e5fa2d798b904801ce28c8295b678a83e5
pkgname = trunk
diff --git a/PKGBUILD b/PKGBUILD
index 464e71f9a06c..14fe2a58d7ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Grey Christoforo <first name at last name dot net>
pkgname=trunk
-pkgver=0.7.4
+pkgver=0.8.0
pkgrel=1
pkgdesc="Build, bundle & ship your Rust WASM application to the web."
arch=(x86_64)
-url="https://github.com/rustwasm/wasm-bindgen"
+url="https://github.com/thedodd/trunk/"
license=(APACHE MIT)
depends=(
rust-wasm
wasm-bindgen-cli
)
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/thedodd/trunk/archive/v${pkgver}.tar.gz")
-sha256sums=('cab41516583250624e12b0e78379935d60d5fc46cfa4aead8746d119ac615406')
+sha256sums=('5c5c320a42e4446292eb5f0843da86e5fa2d798b904801ce28c8295b678a83e5')
prepare() {
cd trunk-${pkgver}
@@ -34,7 +34,7 @@ check() {
package(){
cd trunk-${pkgver}
find target/release -maxdepth 1 -executable -type f -exec install -Dm 755 "{}" -t "${pkgdir}"/usr/bin \;
- install -Dt "${pkgdir}/usr/share/licenses/${pkgname}" -m644 LICENSE-MIT
- install -Dt "${pkgdir}/usr/share/licenses/${pkgname}" -m644 LICENSE-APACHE
+ install -m644 -Dt "${pkgdir}/usr/share/licenses/${pkgname}" LICENSE-MIT
+ install -m644 -Dt "${pkgdir}/usr/share/licenses/${pkgname}" LICENSE-APACHE
}