summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntoine Lubineau2013-04-15 12:41:58 +0200
committerAntoine Lubineau2013-04-15 12:41:58 +0200
commitf4b90ab4f5687fa538599032672d198e2cc70e15 (patch)
treed53bd150280e9a4060a30b31baaf8ab75e649807
downloadaur-f4b90ab4f5687fa538599032672d198e2cc70e15.tar.gz
ts: new package
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore0
-rw-r--r--PKGBUILD25
3 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f9fa1dcf2472
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = ts
+ pkgdesc = A Unix batch system where the tasks spooled run one after the other
+ pkgver = 0.7.3
+ pkgrel = 1
+ url = http://vicerveza.homeunix.net/~viric/soft/ts/
+ arch = i686
+ arch = x86_64
+ license = GPL2
+ source = http://vicerveza.homeunix.net/~viric/soft/ts/ts-0.7.3.tar.gz
+ sha256sums = be4d752f01791bf55e264814bbc158b15e42f8bfbce3a6757976259fbc994faa
+
+pkgname = ts
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..e69de29bb2d1
--- /dev/null
+++ b/.gitignore
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3cd19d113a5b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Antoine Lubineau <antoine@lubignon.info>
+# Contributor: lp76 <l.peduto@gmail.com>
+
+pkgname=ts
+pkgver=0.7.3
+pkgrel=1
+pkgdesc="A Unix batch system where the tasks spooled run one after the other"
+arch=('i686' 'x86_64')
+url="http://vicerveza.homeunix.net/~viric/soft/ts/"
+license=('GPL2')
+source=("http://vicerveza.homeunix.net/~viric/soft/ts/${pkgname}-${pkgver}.tar.gz")
+sha256sums=('be4d752f01791bf55e264814bbc158b15e42f8bfbce3a6757976259fbc994faa')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ sed -i 's|$(PREFIX)/man/man1|$(PREFIX)/share/man/man1|g' Makefile
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make PREFIX="$pkgdir/usr" install
+}