summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlangurmonkey2019-03-08 15:11:09 +0100
committerlangurmonkey2019-03-08 15:11:09 +0100
commit6c67f26a65118d3bb2c728817456a8b69a52f489 (patch)
tree6bea515b91c0399231c667a28ba605cdfc39991a
downloadaur-6c67f26a65118d3bb2c728817456a8b69a52f489.tar.gz
Initial commit to tsnake-aur
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c9bc91e692e8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = tsnake
+ pkgdesc = Terminal snake game written in C++ with map support
+ pkgver = 0.1.0
+ pkgrel = 1
+ url = https://github.com/langurmonkey/tsnake
+ arch = x86_64
+ license = GPL
+ provides = tsnake
+ conflicts = tsnake
+ source = git+https://github.com/langurmonkey/tsnake
+ md5sums = SKIP
+
+pkgname = tsnake
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c3caa862f8d6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Toni Sagrista <admin@tonisagrista.com>
+
+pkgname=tsnake
+pkgver=0.1.0
+pkgrel=1
+pkgdesc='Terminal snake game written in C++ with map support'
+arch=(x86_64)
+url='https://github.com/langurmonkey/tsnake'
+license=(GPL)
+provides=(tsnake)
+conflicts=(tsnake)
+source=(git+https://github.com/langurmonkey/tsnake)
+md5sums=('SKIP')
+
+package() {
+ cd tsnake/
+ make
+ make install
+}