summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Weimar2021-02-13 19:35:05 +0100
committerMarkus Weimar2021-02-13 19:35:05 +0100
commitb06c8877e62d67990c119d2fad538c183ba97af6 (patch)
tree72611f9b613fe8e03792911a1ecd24313714a54f
downloadaur-b06c8877e62d67990c119d2fad538c183ba97af6.tar.gz
Initial commit. Version 5.0.0.
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..481a2b94135c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = ttc-iosevka-ss16
+ pkgdesc = Typeface family designed for coding, terminal use and technical documents.
+ pkgver = 5.0.0
+ pkgrel = 1
+ url = https://typeof.net/Iosevka/
+ arch = any
+ license = OFL
+ source = https://github.com/be5invis/Iosevka/releases/download/v5.0.0/ttc-iosevka-ss16-5.0.0.zip
+ source = ttc-iosevka-ss16-5.0.0-1-LICENSE.md::https://raw.githubusercontent.com/be5invis/Iosevka/v5.0.0/LICENSE.md
+ sha256sums = aa3ed1ce2504d9fe6c54acfbeb64fdcb54646318501366f483bd4a9e01d4ef35
+ sha256sums = 72c3d557ff41d871680652f56afd565ba6834c90eadc45a4ec15410dce1c0c80
+
+pkgname = ttc-iosevka-ss16
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7b384d6e81ee
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Markus Weimar <mail@markusweimar.de>
+pkgname=ttc-iosevka-ss16
+pkgver=5.0.0
+pkgrel=1
+pkgdesc='Typeface family designed for coding, terminal use and technical documents.'
+arch=('any')
+url='https://typeof.net/Iosevka/'
+license=('OFL')
+source=("https://github.com/be5invis/Iosevka/releases/download/v${pkgver}/ttc-iosevka-ss16-${pkgver}.zip"
+ "${pkgname}-${pkgver}-${pkgrel}-LICENSE.md::https://raw.githubusercontent.com/be5invis/Iosevka/v${pkgver}/LICENSE.md")
+sha256sums=('aa3ed1ce2504d9fe6c54acfbeb64fdcb54646318501366f483bd4a9e01d4ef35'
+ '72c3d557ff41d871680652f56afd565ba6834c90eadc45a4ec15410dce1c0c80')
+
+package() {
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ install -m644 *.ttc ${pkgdir}/usr/share/fonts/TTF/
+ install -D -m644 ${pkgname}-${pkgver}-${pkgrel}-LICENSE.md ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md
+}