summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryar2018-10-20 18:18:36 -0700
committeryar2018-10-20 18:20:07 -0700
commit7dd0bc7bbc2007c369507123da3829418d48b6fb (patch)
tree547e24faf77b034c97c091d871fa26c708a5d6db
downloadaur-7dd0bc7bbc2007c369507123da3829418d48b6fb.tar.gz
init
-rw-r--r--.SRCINFO20
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD23
3 files changed, 45 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4c442b2c2182
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,20 @@
+# Generated by mksrcinfo v8
+# Sun Oct 21 01:19:23 UTC 2018
+pkgbase = ttf-code2001
+ pkgdesc = Plane 1 Unicode-based font (TTF)
+ pkgver = 0.919
+ pkgrel = 1
+ url = https://web.archive.org/web/20101122141939/http://code2000.net/
+ arch = any
+ license = custom
+ depends = fontconfig
+ depends = xorg-fonts-encodings
+ depends = xorg-mkfontscale
+ depends = xorg-mkfontdir
+ source = https://web.archive.org/web/20101122142330/http://code2000.net/CODE2001.ZIP
+ md5sums = d14291cea24f4f89df5d226f4e2b1307
+ sha256sums = 6e8173132072d099db5bdc3f8035a2519f6d92d65beab75efd0c3b697c8fe048
+ sha512sums = 16b901ef3553dd40df8fd9b353ba15a09798046e55faeb6350acc8bb5a657a0063cc4eefa19fcedbc01b523430a6a18ad190c8843017897e7f2c2ff68841c352
+
+pkgname = ttf-code2001
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..c3925f403afc
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,2 @@
+/CODE2001.ZIP
+/ttf-code2001-*.log
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4ab15c7387be
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: Alex Suykov <axs@ukr.net>
+
+pkgname=ttf-code2001
+pkgver=0.919
+pkgrel=1
+pkgdesc="Plane 1 Unicode-based font (TTF)"
+arch=('any')
+url="https://web.archive.org/web/20101122141939/http://code2000.net/"
+license=('custom')
+depends=(
+ 'fontconfig'
+ 'xorg-fonts-encodings'
+ 'xorg-mkfontscale'
+ 'xorg-mkfontdir'
+)
+source=('https://web.archive.org/web/20101122142330/http://code2000.net/CODE2001.ZIP')
+md5sums=('d14291cea24f4f89df5d226f4e2b1307')
+sha256sums=('6e8173132072d099db5bdc3f8035a2519f6d92d65beab75efd0c3b697c8fe048')
+sha512sums=('16b901ef3553dd40df8fd9b353ba15a09798046e55faeb6350acc8bb5a657a0063cc4eefa19fcedbc01b523430a6a18ad190c8843017897e7f2c2ff68841c352')
+
+package() {
+ install -D -m644 CODE2001.TTF "$pkgdir/usr/share/fonts/TTF/Code2001.ttf"
+}